Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Is there something quirky about 1080P from the mini?

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac)
View previous topic :: View next topic  
Author Message
bakdc
(MXO2)




Joined: 04 Jul 2005
Posts: 19

PostPosted: Tue Aug 11, 2015 11:45 am    Post subject: Is there something quirky about 1080P from the mini? Reply with quote

This bizarre question certainly may be misplaced here, but you support folks have provided so many good answers for me over the past few years I thought I'd try:

The HDMI output of my Matrox Mini goes to a powered HDMI splitter, which feeds an 21" Sony production monitor (LMD-2110W) and an aging (6 years or so) 40" Sony Bravia LCD TV (KDL-40XBR2).

I'm editing with Avid and PremierePro on Mac tower.

The problem is that the 40" tv does not recognize 1080P output ("unsupported signal") from my system. Yet the tv is 1080P capable, and if I play 1080P from a camcorder via HDMI into the TV, it is recognized and plays fine.

The TV also WILL display 720P from my editing system (if I make a sequence 720P in Premiere, it will play on the TV), as well as 1080i.

It's not the HDMI splitter; I've bypassed it and get same results.

So, I'm wondering if there's something peculiar to the 1080P from the Mini?
(and if there's a solution.)

Thanks!
Bob
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Tue Aug 11, 2015 2:36 pm    Post subject: Reply with quote

Hi Bob,

Can you confirm MXO2 software version and Premiere/Avid versions?

What is your project format and frame rate in Premiere or Avid?

From the Apple menu, click System Preferences, and then click the Matrox Utilities icon.Click Video Output. Select 1080i/PsF as the output setting. See if this works.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
bakdc
(MXO2)




Joined: 04 Jul 2005
Posts: 19

PostPosted: Tue Aug 11, 2015 3:55 pm    Post subject: Reply with quote

Hi Sam

MXO2 software is 4.6.0.0006 (recently downloaded)
firmware is 15.0

PremierePro CC 2015.0.1
Avid 8.3.0
Mac OSX Yosemite 10.10.4

The project format in Premiere and Avid is 1080P 29.97.

I changed "set main channel format to" 1080i/PsF (it was "follow application) and that Works! However, it is outputting 1080i rather than 1080P (my production monitor tells me). I don't know if that makes a difference when viewing on the 40" monitor; but I have a feeling it might?

(Selecting 1080P from the "set main channel format to" does not play on the 40".)

Thanks
-Bob
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Tue Aug 11, 2015 4:04 pm    Post subject: Reply with quote

Hi Bob,

Great to hear it worked. Most monitors do not support every possible video format. Your monitor clearly supports 1080psf 29.97 but not true1080p 29.97. The camera you tested which worked on the HDMI monitor might have been sending a psf signal as well.

The Psf signal means "progressive segmented frame". It is still a progressive frame but video data is sent in 2 segments: http://en.wikipedia.org/wiki/Progressive_segmented_frame

Hope this helps.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
bakdc
(MXO2)




Joined: 04 Jul 2005
Posts: 19

PostPosted: Tue Aug 11, 2015 4:06 pm    Post subject: Reply with quote

Okay, I just looked up 1080iPsF, and see it is progressive (and if it was good enough for "Terminator 2: Judgement Day," it must be okay Cool ), I think.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Tue Aug 11, 2015 4:12 pm    Post subject: Reply with quote

Alright lol thanks for the update Smile
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group