Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No audio from Premiere CS5 timeline

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows)
View previous topic :: View next topic  
Author Message
actionjacksonpro
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Sat Jul 18, 2015 3:25 pm    Post subject: No audio from Premiere CS5 timeline Reply with quote

Adobe CS5, Win 7 64 bit, MXO2 LE

Audio is there, I can play it if I play the file

Audio is there, I can see it when I play it in the timeline on the indicators

NO audio is coming out of the computer speakers. Computer speaker test was successful in terms of anything else playing thru them - but nothing out of the Premiere timeline.

Read several forums, no luck so far
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Mon Jul 20, 2015 9:37 am    Post subject: Reply with quote

Can you confirm what version of Premiere you are running?

Do you audio going from MXO2 audio out to the set of speakers?

Is Premiere Playback settings set to Matrox for both video and Audio Device?

Please send us a screenshot of your Premiere Playback settings to mxosupport@matrox.com.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
actionjacksonpro
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Thu Jul 23, 2015 10:24 am    Post subject: Reply with quote

Premiere CS5 - 5.0.3

The speakers are connected to the computer. I saw a previous string that stated the sound either needs to go thru the computer onboard or the MXO2, but cannot go out both. I kept my speakers attached to the computer.

I have switched to every combination possible on the settings, 3 times over
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Thu Jul 23, 2015 12:21 pm    Post subject: Reply with quote

To hear audio out of the MXO2, connect MXO2 audio output to a set of speakers and make sure Playback settings in Premiere is set to Matrox for both Audio and Video Devices.

If you want computer speakers out, try setting the Premiere Preferences > Playback to Adobe Player, or Adobe Desktop Audio.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
actionjacksonpro
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Sun Jul 26, 2015 11:34 am    Post subject: Reply with quote

I have... several times, back and forth, no luck

The Audio Hardware options I have are:
- Premiere Pro WDM Sound
- Matrox ASIO Driver for Adobe Premiere Pro

Neither work when playing from Premiere.

Whenever I test my speakers, they test fine. I simply cannot play out of Premiere.

I can open the media files individually and they will play. I can open exported and captured files individually and they will play. I cannot play out of Premiere so I can edit

I have not tried to play out of the MXO2... I can wild guess that will work fine, but then I will always have to make sure I have the MXO2 unit plugged in and on. I would rather fix the problem.
Thank you!!
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Mon Jul 27, 2015 8:18 am    Post subject: Reply with quote

If you want computer speakers out, try setting the Premiere Preferences > Playback to Adobe Player, or Adobe Desktop Audio.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
actionjacksonpro
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Mon Jul 27, 2015 9:40 am    Post subject: Reply with quote

Sam,
No offense.... but how about giving me a solution you have not given me yet and that will work?
Seriously, I have only expressed how I have done this MULTIPLE time over and over.

Here is what works and is a royal pain in my seat...
Input the footage and such using the MXO2
Shut down computer, turn off the MXO2, start computer so I can edit
Shut down computer, turn on MXO2, start computer so I can export it
Shot down the computer, turn off MXO2, start computer so I can hear the export

Give me a solution, not the same idea that does not work
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Mon Jul 27, 2015 10:28 am    Post subject: Reply with quote

Hi,

We re-mentioned the same suggestion to confirm your workflow and wanted to receive correct feedback since this workflow works for most users.

To confirm, when uninstalling Matrox software, you are able to get audio out of computer speakers?

Is there a reason you do not want audio out of the MXO2 box?

What is the Windows default sound device set to? Matrox WDM or sound card device?

Did you previously have another version of Premiere on the same system?

Are you running the latest Windows sound drivers for your onboard sound device? Are you running Windows 7 64-bit with SP1?

Please let us know your results.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
actionjacksonpro
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Mon Jul 27, 2015 10:35 am    Post subject: Reply with quote

I never uninstalled the software, I turned off (by the button or unplugging) the MXO2.

There is no reason in particular that I have not hooked up the MXO2 as my sound device. From reading other forums concerning the issue, I should be able to get sound out of both... I am not getting that.

Default, sound card

Always had CS5, never any other on this machine
Always keep system and drivers up to date, Yes Win 7 64bit, SP1
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Mon Jul 27, 2015 2:35 pm    Post subject: Reply with quote

Hi,

Thanks for the update. What is the version of Matrox software?

You should be able to get audio out of Premiere via computers or Matrox MXO2 box, but not both at the same time.

Can you try uninstalling the Matrox drivers, and performing a clean up procedure? Once the procedure below is followed, then try the audio out of the computer in Premiere and verify this works BEFORE installing Matrox drivers.

Quote:
1. Uninstall Matrox driver using the Matrox Uninstaller application

2. Open device manager, go to Matrox Audio/Video devices, right-click on Matrox Bus and Uninstall

3. go to c:\program files\ and delete the 'Matrox MtxUtils' folder (if it is still there)

4. go to c:\windows\system32 and delete all files that begin with 'mvk'

5. go to c:\windows\system32\drivers and delete all files that begin with 'mvk'

6. Open device manager, click on the computer name at the top of the list of devices, then click on the 'Action' menu, then click on 'Scan for hardware changes'. You should see a 'Multimedia Controller' device listed. If so, proceed to next step.

7. All Matrox driver files should now be removed from your system.

8. Run CCleaner. Please visit their website for download and usage information: http://www.piriform.com/ccleaner
Note: It's always a good idea to backup data before performing any system maintenance software.
Run both the cleaner and registry cleaner (minimum 3 times).
Then restart the system.

9. Verify the following 4 points. If you are not comfortable with general pc maintenance, then please contact an IT professional for assistance:

1. The pc system should have updated drivers, in particular the graphic card, audio adapter, and mainboard chipset. There should be no missing driver components in device manager. Obtain the latest drivers from the component manufacturer website.

2. The pc system should be free of viruses and spyware. Run appropriate software to scan your system for virus infections, spyware and Trojans.

3. The pc system should be physically clean internally. If possible, open the enclosure and use a fan blower or compressed air to blow out all excess dust. Verify that all cooling fans are spinning freely.

4. All software (Windows 7, Adobe etc) should be genuine versions.


10. Check for Adobe updates and install any pending updates.

11. Re-download the Matrox drivers then unblock the installer file. To do so, after downloaded, right-click the Mtx.utils exe file and select Properties. Under the General tab, click the 'UNBLOCK' command button (if seen)

Verify that the Windows 7 UAC option is turned OFF (set to Never Notify)
How-to link: http://support.microsoft.com/kb/975787

12. Run the Matrox Mtx.utils installer

13. Once the driver has completed installation, load the Matrox x.info application and verify that the hardware information is visible (right-click the 'M' icon in the system tray, click on 'Open X.Info'. Then select 'Hardware' from the drop-down menu).

14. Test AE and verify Matrox Player is installed and works.

If the above issue still occurs, we can try a remote session on your system if you have internet connection.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
actionjacksonpro
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Mon Jul 27, 2015 4:35 pm    Post subject: Reply with quote

Did all that you requested... some steps didn't have to do since they were not there.

So far, so good.

THANK YOU!

If anything changes, I will let you know!
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Tue Jul 28, 2015 8:14 am    Post subject: Reply with quote

Glad to hear it is now working.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group