Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

"x.info system Tray Application has stopped working" error

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows)
View previous topic :: View next topic  
Author Message
dolphin1
(MXO2 with MAX)




Joined: 04 Jul 2005
Posts: 87

PostPosted: Tue Apr 21, 2015 1:44 pm    Post subject: "x.info system Tray Application has stopped working&quo Reply with quote

My system has been very stable and other than loading the Izotope RX audio software and Windows updates, not changed it.

About 2 months ago The "x.info system Tray Application has stopped working" error started happening occasionally. This error is becoming more frequent now happening about 30% of the time upon windows startup. If it doesn't happen then it happens about 30% of the time shortly after starting PP CS6.

I need to restart the computer every time it happens.
I assume I will need to uninstall/reinstall Matrox Utilities. Is there anything else that needs to be done

Problem signature:
Problem Event Name: APPCRASH
Application Name: mveXinfo.exe
Application Version: 1.0.0.64
Application Timestamp: 54d16eb9
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7601.18798
Fault Module Timestamp: 5507b864
Exception Code: c0000005
Exception Offset: 0000000000051ca0
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: c080
Additional Information 2: c080e0e2f4a4da9102f7a4ffaf062f22
Additional Information 3: 8cb5
Additional Information 4: 8cb508eeca97d6a9efb32335705ba4d0

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Tue Apr 21, 2015 4:03 pm    Post subject: Reply with quote

Can you confirm the Mtx.utils version you are running?

What is your OS version?

Did you have other versions of Adobe installed on the system at one point?
Can you try clearing Adobe preferences?

If that does not work, please a clean uninstall and reinstall of Matrox drivers.

For a more detailed clean-up, you can follow this:

Quote:
Please try the following procedure and let us know if the issue persists or changes frequence:

1. Uninstall Matrox driver using the Matrox Uninstaller application

2. Open device manager, go to Matrox Audio/Video devices, right-click on Matrox Bus and Uninstall

3. go to c:\program files\ and delete the 'Matrox MtxUtils' folder (if it is still there)

4. go to c:\windows\system32 and delete all files that begin with 'mvk'

5. go to c:\windows\system32\drivers and delete all files that begin with 'mvk'

6. Open device manager, click on the computer name at the top of the list of devices, then click on the 'Action' menu, then click on 'Scan for hardware changes'. You should see a 'Multimedia Controller' device listed. If so, proceed to next step.

7. All Matrox driver files should now be removed from your system.

8. Run CCleaner. Please visit their website for download and usage information: http://www.piriform.com/ccleaner
Note: It's always a good idea to backup data before performing any system maintenance software.
Run both the cleaner and registry cleaner (minimum 3 times).
Then restart the system.

9. Verify the following 4 points. If you are not comfortable with general pc maintenance, then please contact an IT professional for assistance:

1. The pc system should have updated drivers, in particular the graphic card, audio adapter, and mainboard chipset. There should be no missing driver components in device manager. Obtain the latest drivers from the component manufacturer website.

2. The pc system should be free of viruses and spyware. Run appropriate software to scan your system for virus infections, spyware and Trojans.

3. The pc system should be physically clean internally. If possible, open the enclosure and use a fan blower or compressed air to blow out all excess dust. Verify that all cooling fans are spinning freely.

4. All software (Windows 7, Adobe etc) should be genuine versions.


10. Check for Adobe updates and install any pending updates.

11. Re-download the Matrox drivers then unblock the installer file. To do so, after downloaded, right-click the Mtx.utils exe file and select Properties. Under the General tab, click the 'UNBLOCK' command button (if seen)

Verify that the Windows 7 UAC option is turned OFF (set to Never Notify)
How-to link: http://support.microsoft.com/kb/975787

12. Run the Matrox Mtx.utils installer

13. Once the driver has completed installation, load the Matrox x.info application and verify that the hardware information is visible (right-click the 'M' icon in the system tray, click on 'Open X.Info'. Then select 'Hardware' from the drop-down menu).

14. Test AE and verify Matrox Player is installed. If all is ok, then you can re-enable the Windows 7 UAC option to your desired level. Then launch a supported application (Adobe Premiere, Avid MC, Telestream Wirecast etc).

Please let us know your results.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
dolphin1
(MXO2 with MAX)




Joined: 04 Jul 2005
Posts: 87

PostPosted: Wed Apr 22, 2015 12:35 pm    Post subject: Reply with quote

Thanks for the instructions, Hopefully I won't need them. I will update this post in a few days.

Clean install of W 7 pro and CS6 with updates to CS6.05

SSD drive

Previous version of Matrox AV Tools from 2/10/2014

Updated tools 3/17/2015 Application Version:1.0.0.64

Adobe preferences cleaned by holding SHIFT down upon startup until workspace appears

I notices my settings in Matrox AV tools were 1080Psf and changed them to 1080P
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Wed Apr 22, 2015 12:44 pm    Post subject: Reply with quote

Thanks for the update. Let us know your results whenever possible.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group