Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MXO2 Mini not found after Yosemite update

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
FaasTV
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 1

PostPosted: Fri Mar 20, 2015 8:42 am    Post subject: MXO2 Mini not found after Yosemite update Reply with quote

Hi,

After updating to OSX Yosemite & Avid Media Composer 8.2 and installing the new driver, our MXO2 Mini isn't detected anymore.
I've tried all troubleshooting steps (disconnecting and reconnecting, switching PCIe slot) but it doesn't work. There is no blue or red light, and when I check in the system overview, the PCIe card isn't listed, so the problem seems to be in the card.
Is there anything else I can try?

Thanks,
Rob van de Graaf
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Fri Mar 20, 2015 10:51 am    Post subject: Reply with quote

Please go through this hardware detection guide. Then let us know if you see the 'other multimedia' device in the system report. The MXO2 led should also remain ON (no flickering or flashing).

MXO2 Hardware Connection Checklist for MAC and PC

1. Power off both the computer system (PC or MAC) and unplug the MXO2 A/C power adapter.

2. Disconnect the Matrox host cable on both the MXO2 and computer system. Inspect the host cable pins on both connector ends. The pins must all be perfectly straight. Having just one slightly distorted pin can cause hardware detection issues. Use a small flat head screwdriver to straighten any bent pins.

Important: The host cable connector ends are D-shaped & must be inserted in the proper orientation.

There are 4 different types of host cables that have been sold since the MXO2 products began production.
Type 1: A 'Molex' label printed on both sides of the connector.

Type 2: A green dot printed on the wider side of the connector

Type 3: A yellow arrow printed on the wider side of the connector

Type 4: A large 'A' or 'B' label printed on each end of the cable (this is the newest cable). The 'B' side is the wider side of the connector.

With type 1, you must visually inspect the connectors and identify the wider side of the D shape connector. It is the wider side of this cable, or the green dot (for type 2 cables), or the yellow arrow (for type 3 cables), or the 'B' side (for type 4 cables) that must face?
-the HOST label ---------> on the MXO2 device Host connector
-the XI-LINK engraving-> on the Matrox PCI-e adapter for desktops
-the TOP side ------------> of the Matrox Express/34 adapter for laptops
-the HOST label: --------> on Matrox Thunderbolt adapters for MAC systems

3. For desktop systems: Open the computer chassis and re-seat the Matrox PCI-express card in the System or switch PCI slots (if another slot is available). Verify that the card is fully seated & secured using a screw or the case retention mechanism. Then re-connect the host cable to the card in the proper orientation.

For laptop systems: Remove the Matrox express/34 adapter from the laptop. Connect the host cable to the card. Insert the express card back into the slot and verify that the card has 'clicked' in place.

Tip: Just before inserting the host cable connector, pull back on the retention screw arms to ensure that the screws do not inhibit the connector from being inserted fully. Once the connector is properly inserted, tighten the screws to prevent accidental disconnection.

Note: In some cases, reversing the ends of the host cable can trigger the MXO2 to regain proper detection. If this is the case, please verify the pins once again.

4. Connect the MXO2 A/C power adapter. Try a different wall socket or power bar. Avoid UPS devices.

5. Power on the computer system & verify that the MXO2 LED turns ON. The led is Blue (MXO2 without MAX devices) or Red (MXO2 with MAX). It should not flicker or pulse ON and OFF. If the LED flickers faintly, then the MXO2 A/C power adapter must be replaced. If the LED pulses ON and OFF, then go through the above steps one more time. If a solid LED cannot be obtained, contact Matrox Video Technical Support.

Proceed to the next section only once the MXO2 LED is ON solid.



MAC Platform Notes

For MAC systems with the MXO2 connected using either the Matrox PCI-e or express/34 adapters:
- Go to System Profiler -> Hardware -> PCI Cards.
- Verify the list of cards. If detected, the MXO2 should be listed as a card of type 'other multimedia'.

For systems with the MXO2 connected using the Matrox Thunderbolt adapter or the DS1/Dock:
- Go to System Profiler -> Hardware -> Thunderbolt
- Verify the list of devices. If detected, the Thunderbolt adapter should appear as 'T/ADP' or 'MXO2 Dock'
- If the Thunderbolt device is not listed, verify that the Thunderbolt cable is connected in the proper orientation & try another Thunderbolt cable (if one is available).
- Once the Thunderbolt device is listed, then go to System Profiler -> Hardware -> PCI Cards
- Verify the list of cards. If detected, the MXO2 should be listed as a card of type 'other multimedia'.

Once the appropriate devices are listed in the MAC System Profiler, then proceed to download and install the required Matrox driver for your system. After installation, load the MXO2 Utilities application in your MAC System Preferences. The 'Info' section of the application will list data such as MXO2 serial number and software/firmware versions.

Note: When downloading the MXO2 driver from our website, monitor the file download and verify that it is not interrupted. If an interruption occurs or the download size does not match the file size in the driver download description page, clear your web browser cache/temporary files and try the download again.

PC Platform Notes

For PC systems, open Device Manager and verify the presence of a 'Multimedia Controller'. If detected, then download and install the MXO2 driver required. Once the installation has completed, open the Matrox X.info application as follows:
- Right-Click on the teal 'M' icon in the system tray
- Click on Open X.info
- Click the drop-down menu at the top and select 'Hardware'.

If the hardware information window contains data such as the serial number and production date, then the MXO2 is properly detected by your system.

General Notes:

1. For both PC and MAC platforms, verify that your system is fully updated and meets the minimum hardware and software specifications listed in the MXO2 user guide.

2. With the MXO2 device, special care must be taken when inserting/removing the A/C power supply cable. It has a pull-back retention mechanism that needs to be pulled back before inserted into the port on the back of the MXO2. If this is not done, the 4 pins on the cable connector can be pushed in too deep and not make proper contact. To remedy the problem, the 4 pins must be pulled back with a small pair of needle-nose pliers. This only applies to the MXO2 and not to the other MXO2 devices (Mini, LE, RACK).

3. For MAC systems with the MXO2 connected via the Matrox Thunderbolt adapter or Matrox MXO2 Dock, verify that the system has Thunderbolt support. If supported, a lightning logo is printed on the top side of the Thunderbolt connector on the MAC. If this logo is not printed, then the system is lacks Thunderbolt support. Note that the MAC System Report (or system profiler) list will still show a Thunderbolt category even if the system lacks Thunderbolt support.

In order for the MXO2 to show up as a Thunderbolt device, the MAC must be fully updated. Continue to run MAC Software Update scans until no more Thunderbolt updates are found.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Fri Mar 20, 2015 1:13 pm    Post subject: Reply with quote

Also, if you have another set of hardware, you can try to progressively swap in the parts (power supply, host cable etc) to attempt to isolate the cause of the issue.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group