Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

I'm guessing I didn't buy an MX02 Max

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> General Discussions
View previous topic :: View next topic  
Author Message
jabney
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 5

PostPosted: Thu Feb 26, 2015 6:23 pm    Post subject: I'm guessing I didn't buy an MX02 Max Reply with quote

This was kind of a funny story about Matrox gear. Used. This was not new and Matrox had nothing to do with it. It was ebay.

That's OK - sort of - since it said "For parts or not working" but the headline did say "Matrox MX02 Max Hardware MQ56010 +MX02Mini MD04500 UNTESTED."

Here's why I think it isn't a Max: there is a huge number of tiny little pads and no chip on the soldered areas (right next to the 2" x 2" heat sink in the middle area). And the nifty Max badge on the end wasn't there. True, that end didn't have a picture. But every other surface had a picture.

The reason I opened the case of the MX02 was because there was something rattling inside. I thought that maybe a nut had been slipped off the RS422 (one 'screw' was gone). But the RS422 wasn't the culprit. Instead it was something else. I think it fell on the carpet. Because somebody TESTED the MX02 (I'm guessing) because - J27 - had three soldered wires nearby that had been attached. (Not nearly as nice as Matrox wiring, but probably better than my wiring.) But why three wires? Why not just two? Or four? While I was inside, I noticed - J15 -AES/EBU OUTPUT - had been sitting cockeyed and the outside barrel was more D shaped than circular. Strange. I thought those things were tough.

Anyhow, if I get an extra $50 (US) for an AC power adapter, I'll try to see if the MX02 actually works. That way if it works, great. And if doesn't work, I'll have an AC power adapter. (Or maybe I'll use a 12 DC gel :-)

The reason I'm happy: the Mini seems to work. (At least it works on still pictures.) And the MX02 sits on my Hitachi CRT so I can learn from the cold MX02 by reading about video.

best, john
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> General Discussions All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group