Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Capturing from HDMI out of Panasonic GH4

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO
View previous topic :: View next topic  
Author Message
mmaller
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 26

PostPosted: Tue Oct 21, 2014 10:03 am    Post subject: Capturing from HDMI out of Panasonic GH4 Reply with quote

Is it possible to capture from the HDMI out of the GH4 with the Matrox MXO2 mini?
I have tried and can not get a usable signal out of the Matrox.
Yet I have no problem hooking up an external monitor to the GH4s HDMI output and getting a clean signal.
The GH4 outputs a clean full resolution signal out of the HDMI port and external recorders like the Atomos Ninja are capable of recording it.
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Tue Oct 21, 2014 10:58 am    Post subject: Reply with quote

The MXO2 Mini can capture from any other source that provides a supported video format. The list of supported video formats can be found in your MXO2 documentation.

Is your MXO2 Mini connected to a PC or MAC?
What is the OS version?
What is the MXO2 Mini software version installed?
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
mmaller
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 26

PostPosted: Tue Oct 21, 2014 11:08 am    Post subject: Reply with quote

Thanks Joe for responding.

Using the Matrox MXO2 mini on a Mac
OSX 10.9.4 Mavericks
MXO2 mini software version 4.2 (the latest version available)
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Tue Oct 21, 2014 11:24 am    Post subject: Reply with quote

You're welcome.

Driver 4.2.0.0006 allows capture from withing Avid or Premiere (supported versions) and also from within Vetura Capture. For now, use Vetura Capture. Setup the Vetura parameters to match the video format that is being output from the camera. You may need to go into your camera menu system and choose an output such as 720p or 1080i or 1080p (see your camera documentation for more details).

Let us know how things turn out. If need be we can help you through remote session.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
mmaller
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 26

PostPosted: Tue Oct 21, 2014 1:05 pm    Post subject: Reply with quote

Thanks Joe,

I will give it a try again and let you know how it goes.
Back to top
View user's profile Send private message
mmaller
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 26

PostPosted: Tue Oct 21, 2014 1:28 pm    Post subject: Reply with quote

Hi Joe,

Ok, I have tried Matrox Vetura Capture as well as capturing from within Premiere Pro 2014 newest release. No signal is displayed by either app. I have checked my camera and it is currently set to output 1080p 2997 - 8bit. I have matched those settings in Vetura capture as well as Premiere Pro and I do not see any kind of signal being passed thru. I have even placed the camera into record mode to see if a signal would pass thru during the cameras recording to the sd card but same as before no signal
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Wed Oct 22, 2014 4:38 pm    Post subject: Reply with quote

How are you physically connected to your camera? (hdmi, component etc)

Make sure to first setup the A/V input section of the MXO2 application to match your connection types for both video and audio.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
mmaller
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 26

PostPosted: Thu Oct 23, 2014 9:10 am    Post subject: Reply with quote

I am connected using the HDMI micro out port on the GH4, going into the full size HDMI input port on the MXO2 mini.
I have selected HDMI input in the Matrox application, but I will try what you suggested in terms of order, before connecting the GH4.
Back to top
View user's profile Send private message
mmaller
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 26

PostPosted: Thu Oct 23, 2014 1:55 pm    Post subject: Reply with quote

Hi Joe,

I have tried what you suggested and the Matrox Vetura app still does not see the GH4
I don't understand because when I unplug the HDMI cable from the Matrox box and then plug it into my smallHD monitor a picture comes up right away.

Why can't the Matrox MXO2mini see the output from the camera?
It just doesn't make sense.
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Thu Oct 23, 2014 2:18 pm    Post subject: Reply with quote

If the MXO2 Mini does not see the picture then it's possible that either the format is not supported or there is HDCP (protection) in the signal.

Can you double-check that the format from the camera matches exactly one of the supported formats as documented in the user guide?

If you wish, I'd like to remote in and take a look at this. I will contact you shortly.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Matrox_Support_Joe
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 3324

PostPosted: Fri Oct 24, 2014 1:19 pm    Post subject: Reply with quote

I just got your email; thank you for the update. Glad to hear it's now working.

For others who might be reading this thread, the GH4 needs to be in AVCHD record mode for the Matrox MXO to see a signal. 1080i 29.97 and 1080p 24 are working fine.
_________________
Regards,
Joe
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group