Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problems using MC + Pro Tools

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
mackeyma
(MXO)




Joined: 04 Jul 2005
Posts: 7

PostPosted: Thu Aug 28, 2014 6:19 pm    Post subject: Problems using MC + Pro Tools Reply with quote

I am generally (nowadays) happy with my Mojito Max. I applaud the new talent in Matrox's software development team.

However, I just came across a problem that should be fixable rather easily.

I use Avid MC 7.04 with my Mojito Max to view my edits on a Blackmagic monitor over sdi . Works very well. I can see and hear exactly what goes to the screen when I create a DVD / BluRay.

However, the shows I record sometimes need serious Pro-Tools attention because of sync issues with the house audio. When I send the project to Pro Tools, the video engine in ProTools won't start and I am left with audio-only (not the best situation to fix sync issues)

After much effort / trail and error / and a day spent re-installing software on my Mac Pro I have discovered that removing the OpenIo_Matrox.acf plugin from /Library/Application Support/Acid/AVX2_Plug-ins allows the video engine in pro-tools to load correctly.

I know you do not claim to support Pro-Tools, but the software shouldn't inhibit its functionality (I really don't need to see the ProTools video on my Blackmagic monitor).

So, I finally have a workaround for this problem (moving the OpenIO plugin when I want to use ProTools for a project) But am sure you can fix this without too much trouble. I would imagine the plugin's load code could check to see what program is calling it and do nothing if it is ProTools.

I see many problems with the ProTools video engine described online, with no workable solutions. I am not sure how many of these cases involve Matrox hardware/software but I wouldn't be surprised if it was quite a few.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Fri Aug 29, 2014 12:37 pm    Post subject: Reply with quote

Hi,

We do not test or ceritify ProTools with Matrox software, therefore we cannot guarantee the results. If possible, please let us know the inquiries below.

Can you confirm your OS X and Pro Tools versions?

What MojitoMax software version are you running?
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
mackeyma
(MXO)




Joined: 04 Jul 2005
Posts: 7

PostPosted: Sun Aug 31, 2014 10:29 am    Post subject: Reply with quote

OS/X 10.9.4
ProTools 11.2.1
Matrox MojitoMax 4.2.0006

And to reiterate:
I do not want to use the MojitoMax with ProTools, I just want ProTools to run correctly if the Matrox software is installed

Thanks
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Tue Sep 02, 2014 2:33 pm    Post subject: Reply with quote

Thank you for the information. Can you confirm what the System Sound preferences are set to for both Input and Output panes?
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
mackeyma
(MXO)




Joined: 04 Jul 2005
Posts: 7

PostPosted: Wed Sep 03, 2014 11:48 am    Post subject: Reply with quote

Input: video=Component (Y,Pb,Pr)
output=Analog balanced XLR

Video Output: Component
Follow Application

Analog output: Main channel
SDI output: Main channel
HDMI output:Main channel

Audio Output: Enable Audio Mapping: disabled

I've tried different settings to no avail
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Wed Sep 03, 2014 12:04 pm    Post subject: Reply with quote

What is the MAC's System Sound Preferences set to for both Input and Output?
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
mackeyma
(MXO)




Joined: 04 Jul 2005
Posts: 7

PostPosted: Wed Sep 03, 2014 1:02 pm    Post subject: Reply with quote

Sorry about that
They are both set to my audio interface, an m-audio fast track ultra 8R
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Thu Sep 04, 2014 9:30 am    Post subject: Reply with quote

Can you try setting the System Sound Input and Output to Built in Line In/Out? See if this makes a difference.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
mackeyma
(MXO)




Joined: 04 Jul 2005
Posts: 7

PostPosted: Sat Sep 13, 2014 10:41 am    Post subject: No effect Reply with quote

Changing the System Sound Prefs to Built-In Line-in / Lin Out has no effect.
Removing the OpenIO_Matrox.acf from the "Application Support/Avid/AVX2_Plug-ins" folder allows the Video Engine to start in Pro Tools, though
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Mon Sep 15, 2014 8:31 am    Post subject: Reply with quote

We have been able to reproduce the issue and have sent this information to our developers and Avid for further investigation. We will provide updates once they become available.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group