Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Shuttering on Playback

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2014 (Mac)
View previous topic :: View next topic  
Author Message
jabramson
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 1

PostPosted: Mon Jul 28, 2014 6:28 pm    Post subject: Shuttering on Playback Reply with quote

Brand new systems, MXO2 Mini Max, Adobe CC 2014, OS 10.9.4 3.5GHz 6 Core, 32 GB Ram, Dual AMD FirePro D500s.

I'm having an issue where playback back from the timeline, any effect or second video layer and the playback shudders when it hits that effect or send video layer. No complicated effects or overlays. If I turn off the playback to the MXO2 mini, all is fine.

I've tried a few different formats, HD and SD and have the same issues.

We have 2 identical systems and this is occurring on both.

What should I check?
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Tue Jul 29, 2014 10:25 am    Post subject: Reply with quote

Regarding the issue you are encountering can you please provide the following?

- Sequence and Video format of your file (resolution + frame rate + codec)?
- Matrox driver version?
- Does this occur with all project formats and files?
- Do you have any 3rd-party software or hardware on the system?
- Have you tried rendering the footage, problem still persists?
- Can you monitor the CPU activity while playback and see if CPU peaks?
- Do you have a dedicated hard drive for video files?

Stutter playback, dropped frames are usually as a result of a constraint on the ability of your computer to read the required data from storage.

Enabling Matrox player as a video device in Premier Pro will take an extra resources out of Adobe so playing the same file without issues in Adobe native you can consider as expected result.

To avoid playback issues when using Matrox Player as the playback device, make sure that a Matrox audio device is not selected in the Audio Hardware preferences, Premier Pro > Preferences > Audio Hardware > do not select Matrox.

Also, double check that Premiere is giving you a 100% quality on the program window as this also affects the playback through the MXO2 outputs, right click on Program Window > Playback Resolution > and set to Full and do the same for Paused Resolution.

I hope this helps
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2014 (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group