Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Select Video Display Device in Media Composer?

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
Guzzetti
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 5

PostPosted: Tue May 20, 2014 5:35 pm    Post subject: Select Video Display Device in Media Composer? Reply with quote

For years I've used a Blackmagic Intensity Pro card to display video on my CRT HD 60i monitor. I've just bought an MX02 Mini Max to be able to display 24p material on this same monitor. Media Composer still sees only the Blackmagic card. Is there a way of switching back and forth between the Matrox and the Blackmagic devices or do I need to physically remove the Blackmagic or uninstall its driver? The Matrox software appears normally in my System Preferences and the device appears in the PCI window in "About this Mac."

Many thanks.

Alfred Guzzetti
Mac Pro 2x2.4 GHz 6-core Intel Xeon
12 GB RAM
Os 10.8.5
Avid Media Composer 6.5.4
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Wed May 21, 2014 9:04 am    Post subject: Reply with quote

Client has been contacted and Technical Support case has been opened against this post.

Alfred will remove the Black Magic software, reinstall the MXO2 driver if necessary and see if Matrox plug-ins gets detected in Avid MC and Adobe AE.

We'll provide further information when available.
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
Guzzetti
(MXO2 Mini with MAX)




Joined: 04 Jul 2005
Posts: 5

PostPosted: Wed May 21, 2014 10:58 am    Post subject: Reply with quote

Vlad's suggestion worked. I uninstalled the Blackmagic driver and then Media Composer recognized the Matrox MX02. It wasn't necessary to uninstall and reinstall the Matrox driver, and it wasn't necessary to remove the Blackmagic card.

Many thanks to him.

Alfred
Back to top
View user's profile Send private message
Matrox_Support_Vlad
(MXO)




Joined: 04 Jul 2005
Posts: 805

PostPosted: Wed May 21, 2014 11:03 am    Post subject: Reply with quote

Thanks for the update Alfred, glad all is working well.

We will lock this case but please feel free to start a new post or contact us directly for any new issues you may find.
_________________
Best regards,
Tech Support Vlad
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group