Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No video out

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2014 (Mac)
View previous topic :: View next topic  
Author Message
info@heartwoodmedia.com
(MXO2)




Joined: 04 Jul 2005
Posts: 3

PostPosted: Mon May 12, 2014 2:41 pm    Post subject: No video out Reply with quote

I'm using an MX02 with a new MacPro. I'm trying to get video out from a Premiere timeline to my LCD monitor (HDMI)

I've followed the instructions in the manual and configured the Mac's system prefs and also set things up according to the manual in Premiere.

I am able to get audio out, but no video. Running the calibration utility I do see video on my external monitor, so I know the connection is good.

I'm sure I'm missing something simple. Any thoughts?

Running the latest version of Premiere Pro CC (7.2.2) using the latest Matrox drivers ( 4.1.0.0019).
Back to top
View user's profile Send private message
Matrox_Support_Vic
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 553

PostPosted: Mon May 12, 2014 2:53 pm    Post subject: Reply with quote

Hello info@heartwoodmedia.com,

Which operating system are you running?

Please try your video out set to 1080i or 1080psf.

Just to confirm you are using the HDMI out of the MXO2 unit, not the graphic card?

Regards

Vic
Back to top
View user's profile Send private message
info@heartwoodmedia.com
(MXO2)




Joined: 04 Jul 2005
Posts: 3

PostPosted: Wed May 14, 2014 9:48 am    Post subject: Reply with quote

Thanks Vic,

We are running Mavericks (it's the new MacPro).

We are running HDMI out of the MX)2 unit, not the graphics card on the MacPro.

Where do I set the video out to 1080i or 1080p? Is this in Premiere or in the Matrox settings?
Back to top
View user's profile Send private message
Matrox_Support_Vic
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 553

PostPosted: Wed May 14, 2014 10:02 am    Post subject: Reply with quote

Hi info@heartwoodmedia.com,

Go to system preferences, under the MXO2's icon, and under video out - set main channel, try the psf option.

Once changed, launch your project.

Regards
Vic
Back to top
View user's profile Send private message
info@heartwoodmedia.com
(MXO2)




Joined: 04 Jul 2005
Posts: 3

PostPosted: Wed May 14, 2014 11:10 am    Post subject: Reply with quote

That did it!

Thanks Vic.

Chris
Back to top
View user's profile Send private message
Matrox_Support_Vic
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 553

PostPosted: Wed May 14, 2014 11:30 am    Post subject: Reply with quote

Glad to hear it was something small.

Have a great day.

Regards

Vic
Tech support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Adobe CC 2014 (Mac) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group