Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

New Driver is hanging a lot.
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
View previous topic :: View next topic  
Author Message
eduserrano
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 51

PostPosted: Thu Mar 14, 2013 11:50 am    Post subject: Reply with quote

I followed every step on this guid but there were no files to delete.

But just because it could be a factor, while I was uninstalled I checked that box to delete the preferences, since I have never done this before.

Now, the crashes disappeared. So, it might have been a conflict with the preferences files.

It seems a bit more responsive now as well, but I will let you know if I get any more hangings.

Thanks a lot, sam.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Thu Mar 14, 2013 11:53 am    Post subject: Reply with quote

Glad to hear it is working better Ed. We will keep your post opened for continued issues you may encounter. However, please start a new post for any new issues to report.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
eduserrano
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 51

PostPosted: Fri Mar 15, 2013 11:04 am    Post subject: Reply with quote

It didn't take long...

I have just had another hang, while scrubbing the record (source, left) window with the mouse.

After almost 1,5 years... I think I will give up... I will test MC with full screen display to see if there's any reason to still use this. Really frustrating, for too long.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Fri Mar 15, 2013 12:32 pm    Post subject: Reply with quote

Sorry to hear. Are you still encountering the crash error log?
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
eduserrano
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 51

PostPosted: Mon Mar 18, 2013 10:13 am    Post subject: Reply with quote

The reoccurring error on the log is gone. The matrox mini just freezes and everything that tries to interface with it, freezes as well, even the system preferences.

There's no reason really. If the MXO is just underpowered to take MC 6+, we just need to know. I don't understand why it was so fast at 5.5. Well, better luck on your next box.

It's a pity because your support personnel is great but I can't say the same about the rest of your staff. I've been in this battle for so long that it does not make sense anymore.
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Tue Mar 19, 2013 10:16 am    Post subject: Reply with quote

Hi Ed,

We understand your frustration and hope to have more concrete updates soon.
The Avid MC5.5 was communicated differently with MXO2 Mini since it only provided an output/monitoring solution. With Avid MC6, many 3rd-party I/Os were introduced to the workflow providing users with an input and output solution. With 3rd-party I/Os more involved, this introduced some Avid workflow issues.
Avid is very aware of these workflow issues, and we are working with Avid to come to a solution, however, no specific short-term one.
We continue to inform our product department regarding this along with Avid, and we hope to address them in the future. http://community.avid.com/forums/p/105958/615181.aspx#615181

Thank you again for your continued patience and understanding.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Euchrow
(MXO2 Mini)




Joined: 04 Jul 2005
Posts: 7

PostPosted: Tue Mar 26, 2013 7:50 am    Post subject: Reply with quote

Yeah but as Eduardo points out, 18 months is really a long time to fix something that used to work very well. I talked with some of the Matrox staff at IBC but with NAB approaching things are only slightly better than in september.

And since nobody can seem to tell if Matrox and other 3d party devices will ever really be compatible with 6.0 - 6.5, Full Screen Playback is the way to go. Don't forget to type 'moncon off' in the console at the start of each session though. All this is a bit amateuristic but at least it works.

By the way, to lose a working output/monitoring solution because input/capture functionality was added seems like a really bad idea in these file based times...

Sigh...
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Wed Mar 27, 2013 8:25 am    Post subject: Reply with quote

We thank you for sharing your opinion and we hope to provide further updates as soon as they become available.
_________________
Regards,
Sam
Matrox Video Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group