Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Hardware failure?

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO
View previous topic :: View next topic  
Author Message
jmcquaid
(MXO)




Joined: 04 Jul 2005
Posts: 58

PostPosted: Thu Oct 06, 2011 1:13 pm    Post subject: Hardware failure? Reply with quote

This morning I had a strange behavior - my computer screen started cycling into that "blue" and back that happens when I turn on the MXO external display from inside FCP. Only this was while I was using MS Word. FCP was not running at all.

I have the 23" ACD attached to my MXO, which is attached to the second DVI port as normal. I've been using the MXO for quite a while to give me color correction capability (and external audio) for editing. My primary screen is the 30" ACD. I'm still running Mac 10.5.8 and haven't upgraded anything in quite a while. While the MXO needs babying to work right with FCP, it's never interfered with normal "desktop" operations before.

Then, after the last reboot of the computer, I can't get an image of any kind on the ACD attached to the MXO, regardless of rebooting, etc. It appears to be "dead."

Please advise.

Jim
Back to top
View user's profile Send private message
jmcquaid
(MXO)




Joined: 04 Jul 2005
Posts: 58

PostPosted: Thu Oct 06, 2011 1:18 pm    Post subject: hardware failure Reply with quote

I should have added these facts:

The MXO systems preference dialog reports nothing connected.

The blue light in the MXO comes on but does not blink.
Back to top
View user's profile Send private message
jmcquaid
(MXO)




Joined: 04 Jul 2005
Posts: 58

PostPosted: Thu Oct 06, 2011 1:20 pm    Post subject: hardware failure? Reply with quote

(too bad I can't edit the previous posts)

Adding that I am running 2.1.7 and have been since roughly April of this year.
Back to top
View user's profile Send private message
Matrox_Support_Vic
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 553

PostPosted: Fri Sep 14, 2012 1:10 pm    Post subject: Reply with quote

Being that there has been no activity on this thread, it is being closed.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> MXO All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group