Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Troubleshooting tips for Adobe CS5.5/CS6 and MXO2

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> Known Issues and Solutions (READ ONLY)
View previous topic :: View next topic  
Author Message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6879

PostPosted: Fri Oct 21, 2011 9:54 am    Post subject: Troubleshooting tips for Adobe CS5.5/CS6 and MXO2 Reply with quote

Here are various steps to verify, in order to get Adobe PPRO 5.5/CS6 to work with the Matrox MXO2:

If having problems with Playback in Premiere on MAC:

1. Close Premiere
2. Go to System Preferences -> Sound -> Output
3. Change the default device to anything other than Matrox
4. Load Premiere

If Premiere will not load or having playback problem from the Program/Source windows:

1. Close all open applications
2. Go to username->library->application support->adobe->Premiere Pro->5.5 (or 6.0) and delete the 'Adobe Premiere Pro Prefs' file (or use preference manager)
3. Restart MAC
4. Open only Premiere Pro (do not open FCP or any other application)
5. Select a Matrox sequence, load a video clip, test playback.


Also, after loading Premiere, verify the following settings:

1. Audio Hardware: Default Device: set it to anything other than Matrox
2. Audio Output Mapping: Map Output for: set it to anything other than Matrox
3. Close Premiere and re-open
4. Test playback while working in a Matrox sequence

If Matrox presets are missing:

1. Uninstall the Matrox driver
2. Go to yourusername->library->application support->adobe->Premiere Pro->5.5 (or 6.0) and delete the 'Adobe Premiere Pro Prefs' file
3. Restart MAC
4. Reinstall the Matrox driver version supported with your version of Premiere CS5.5/CS6
5. Open Premiere and verify if Matrox presets are present

If Premiere will not load:

(Mac) : Option+Command+Shift then keep holding these keys while loading premiere from the Dock or Applications folder. Release the keys once you reach the Open Project window in Premiere. If it worked, the mru list of projects should be empty.

Regards,
Matrox Technical Support
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Matrox MXO User Forum Forum Index -> Known Issues and Solutions (READ ONLY) All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group