Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MXO2 LE Configuration

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> Product Feature Enhancements
View previous topic :: View next topic  
Author Message
bgaullier
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 6

PostPosted: Mon May 24, 2010 4:10 am    Post subject: MXO2 LE Configuration Reply with quote

Hello, I bought an MXO2 LE with both card adaptor - PCIe and Expres card, because I want to use MXO2 LE either on the laptop or the desk top station I have.
I bought this unit in order to output quality HD from FCP and to visualize vido in true HD through HDMI during Editing.

My configuration is :
- Brand new Mac Pro Quad core Intel Xeon 2,66 MHZ
- OS X 10.6.3
- 6 Go RAM DDR3
- Video card NVIDIA GEFORCE GT 120 with 512 V.RAM
- FCP studio 3

When I connect the MXO2 LE, I can't use it at all. The blue led is always blinking and never lights continuously.
I try to uninstall and re-install software 1.9.1 but it is still the same.
The MXO2 LE Firmware have been properly up date, it says, and the datas are displayed on the front page of the MXO2 preference tab. So the MXO2 is seen in a sort by the mac. Unfortunately, all parameters stay grey and there is no way to communicate with the unit and the led still flashes instead of lighting.
I don't know what to do ???

So I try on my MacBook pro -Intel old one- and it also doesn't work too.
Mac book pro configuration is :
- Mac book pro Intel Core duo 2,16 MHz
- 2 Go DDR2 SD RAM
- OS X 10.6.2
- Video card ATY RADEON X 1600

Please Help.
Thank you
Back to top
View user's profile Send private message
autumn
(MXO)




Joined: 04 Jul 2005
Posts: 764

PostPosted: Thu May 27, 2010 11:26 am    Post subject: Re: MXO2 LE Configuration Reply with quote

Contact Matrox Support by phone, they may determine that the unit is bad if they can't get it going for you, then you could get a replacement

Jeff Pulera
Safe Harbor



bgaullier wrote:
Hello, I bought an MXO2 LE with both card adaptor - PCIe and Expres card, because I want to use MXO2 LE either on the laptop or the desk top station I have.
I bought this unit in order to output quality HD from FCP and to visualize vido in true HD through HDMI during Editing.

My configuration is :
- Brand new Mac Pro Quad core Intel Xeon 2,66 MHZ
- OS X 10.6.3
- 6 Go RAM DDR3
- Video card NVIDIA GEFORCE GT 120 with 512 V.RAM
- FCP studio 3

When I connect the MXO2 LE, I can't use it at all. The blue led is always blinking and never lights continuously.
I try to uninstall and re-install software 1.9.1 but it is still the same.
The MXO2 LE Firmware have been properly up date, it says, and the datas are displayed on the front page of the MXO2 preference tab. So the MXO2 is seen in a sort by the mac. Unfortunately, all parameters stay grey and there is no way to communicate with the unit and the led still flashes instead of lighting.
I don't know what to do ???

So I try on my MacBook pro -Intel old one- and it also doesn't work too.
Mac book pro configuration is :
- Mac book pro Intel Core duo 2,16 MHz
- 2 Go DDR2 SD RAM
- OS X 10.6.2
- Video card ATY RADEON X 1600

Please Help.
Thank you
Back to top
View user's profile Send private message
bgaullier
(MXO2 LE)




Joined: 04 Jul 2005
Posts: 6

PostPosted: Fri May 28, 2010 1:00 am    Post subject: MXO2 Configuration Reply with quote

Hi Jeff,

Thank you for your suggestion. I shall contact support by phone.
Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> Product Feature Enhancements All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group