Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Dropouts during Capturing

 
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> Product Feature Enhancements
View previous topic :: View next topic  
Author Message
frankybones
(MXO2)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Mon Nov 30, 2009 12:05 pm    Post subject: Dropouts during Capturing Reply with quote

Dear Matrox-Team,

I'm using a MXO 2(without H.264 MAX) and I try to capture from a Sony SRW-1 HDCAM-SR Recorder. I just want to capture 23,98 PSF in a Apple ProRes Proxy Codec. After almost a Minute I get a dropout and the caputuring is been broken up by FCStudio 3. I have a Macbook Pro 17'' 2,8Ghz and 4GB RAM. what did I wrong?? Sometime I capture 5min.. sometime only after 30sec it gets broke.. Should I use another Codec? Please Help!

best Regards

Franky
Back to top
View user's profile Send private message
frankybones
(MXO2)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Mon Nov 30, 2009 12:10 pm    Post subject: Reply with quote

I most forgott..

The firmeware version 24.0

the software version 1.8.1

I'm using Mac OS X 10.6.2
Processor: 2.8Ghz Intel Core Duo
Memory: 4 GB 1067 Mhz DDR3
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Mon Nov 30, 2009 3:45 pm    Post subject: Reply with quote

Hi,

Are you running other programs while capturing?

What file resolution are you capturing in? 1080p?

What is your FCP version?
Can you try capturing a different codec type? ex. Uncompressed HD?

Regards,
Sam
Back to top
View user's profile Send private message
frankybones
(MXO2)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Tue Dec 01, 2009 11:43 am    Post subject: Reply with quote

Hello Sam,

I capture in 1080P. and there is no program on during capturing. Im using FCP 7.0.1. I wil try uncompressed in a few minutes.. than I going to tell you what happened..

regards
franky
Back to top
View user's profile Send private message
frankybones
(MXO2)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Tue Dec 01, 2009 12:11 pm    Post subject: Reply with quote

...so... After testing it with uncompessed 23,98 10bit the result was: it breaks up after 4-5sec. But I had a good run with the normal 1080p apple prores (but not HQ)..
Back to top
View user's profile Send private message
frankybones
(MXO2)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Tue Dec 01, 2009 12:28 pm    Post subject: Reply with quote

oh no, i also had problem with normal prosres...
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Tue Dec 01, 2009 12:28 pm    Post subject: Reply with quote

Hi,

Your system may not be able to sustain the data rate.
Please see this helpful link as well:
http://www.matrox.com/video/en/support/mac/mxo2/design/storage/

You can also try setting your capture to Uncompressed 8-bit or ProRes non HQ format.

In addition, can you try turning off Mirror on Desktop in FCP's Audio/Video Settings window > A/V Devices tab prior to capturing?

Regards,
Sam
Back to top
View user's profile Send private message
frankybones
(MXO2)




Joined: 04 Jul 2005
Posts: 8

PostPosted: Fri Feb 26, 2010 9:54 am    Post subject: Reply with quote

I found out what is wrong. My Sony SRW1 Recorder is giving me a 24fps signal.. but the MXO2 provides only 23,98fps.

I tested it. turned the recorder to 23,98fps and it worked really good.

what was worse, I had to recapture really expensively at the lab the whole material.. because 23,98fps is not 24fps..

the whole editing what was made during the whole shot (38 shooting days!!!) had to be done new.. that really **** up my production.

what is it about making a software solution for 24fps(PAL)

I hope you can help me out or provide me with information, if there would be a release or software for me..

regards
Back to top
View user's profile Send private message
Andy Mees
(MXO)




Joined: 04 Jul 2005
Posts: 1016

PostPosted: Fri Feb 26, 2010 11:20 pm    Post subject: Reply with quote

Thats a great feature request frankybones, hopefully one of our hosts will move this thread to the feature request forum ... I too would like to see expanded frame rate support for 23.98p, 24p, 24psf, 25p, 30p, 30 psf and 60p
Back to top
View user's profile Send private message
Matrox_Support_Sam
(Moderator)

Site Admin


Joined: 04 Jul 2005
Posts: 6881

PostPosted: Mon Mar 01, 2010 10:19 am    Post subject: Reply with quote

Hi,

Thanks for the update and glad to hear you have resolved your issue.
We will move your feature request to our product feature section which is monitored by our Product Managers.

Regards,
Sam
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MXO User Forum Forum Index -> Product Feature Enhancements All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group