Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
Moderators: Matrox_Support_Vic, Matrox_ProductSpecialist_Chris, Matrox_Support_Peter, Matrox_Presales, Matrox_Support_Sam, DanielM, Matrox_Support_Joe, Matrox_Support_Vlad, Matrox_Sergio

Users browsing this forum: None
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
This topic is locked: you cannot edit posts or make replies. DEAD!! Matrox MXO2 MAX mini I/o Device
4 Fireman77 3129 Tue Apr 01, 2014 10:49 am
Matrox_Support_Vlad View latest post
FP: Tue Apr 01, 2014 1:47 am
No new posts Mavericks drivers for MC 7.0.3 are out
1 PierreH 1664 Thu Mar 27, 2014 10:54 am
Matrox_Support_Sam View latest post
FP: Thu Mar 27, 2014 10:47 am
This topic is locked: you cannot edit posts or make replies. MC 7.0.3 + Mavericks Driver estimate
9 mgothar 3177 Thu Mar 20, 2014 1:55 pm
Matrox_Support_Sam View latest post
FP: Thu Jan 23, 2014 7:46 am
No new posts New to Matrox MXO2
7 AH 2901 Wed Mar 19, 2014 10:17 am
Matrox_Support_Joe View latest post
FP: Mon Mar 10, 2014 5:05 pm
This topic is locked: you cannot edit posts or make replies. 7.0.3 on 10.8.5
3 Martinnel 1744 Tue Mar 18, 2014 12:48 pm
Matrox_Support_Joe View latest post
FP: Mon Mar 17, 2014 9:40 pm
This topic is locked: you cannot edit posts or make replies. My Matrox is broken?
5 LaisMora 2546 Fri Mar 07, 2014 8:58 am
Matrox_Support_Vlad View latest post
FP: Mon Feb 24, 2014 3:49 pm
This topic is locked: you cannot edit posts or make replies. Media Composer 7.0.3 is out with Mavericks support
[ Goto pageGoto page: 1, 2 ]
23 PierreH 20087 Tue Feb 18, 2014 12:32 pm
Matrox_Support_Joe View latest post
FP: Fri Dec 27, 2013 4:53 am
This topic is locked: you cannot edit posts or make replies. AudioStreamReader Error
3 ainsophaur 2274 Fri Jan 24, 2014 1:22 pm
Matrox_Support_Sam View latest post
FP: Tue Jan 21, 2014 12:01 pm
No new posts Media composer 7.0.2 in 1080p/25 mode with matrox mxo2 mini
7 martinheijgelaar 4473 Fri Jan 17, 2014 12:01 pm
Matrox_Support_Joe View latest post
FP: Wed Jan 15, 2014 5:33 pm
This topic is locked: you cannot edit posts or make replies. MXO2 mini Adjust audio output level to monitors????
3 FBokoski 1925 Fri Jan 10, 2014 11:57 am
Matrox_Support_Vlad View latest post
FP: Thu Jan 09, 2014 12:46 pm
No new posts segmentation fault error
1 Greg Sherris 1142 Tue Jan 07, 2014 4:41 pm
Matrox_Support_Sam View latest post
FP: Tue Jan 07, 2014 3:56 pm
This topic is locked: you cannot edit posts or make replies. New to MX02 Please help
7 Brisbane 2612 Mon Jan 06, 2014 11:18 am
Matrox_Support_Vlad View latest post
FP: Wed Nov 13, 2013 8:30 am
No new posts MXO2 mini driver FCP7 + AVID 6.5
4 kondrla 3836 Mon Dec 16, 2013 9:48 am
Matrox_Support_Joe View latest post
FP: Thu Nov 07, 2013 12:51 pm
No new posts MXO2 Mini Dualboot Firmware question
3 mgothar 1609 Tue Dec 10, 2013 10:40 am
Matrox_Support_Joe View latest post
FP: Tue Dec 10, 2013 8:39 am
No new posts Support for the MC7 feature "Output Mask"
5 PierreH 1782 Thu Dec 05, 2013 9:36 am
Matrox_Support_Sam View latest post
FP: Wed Dec 04, 2013 11:17 am
No new posts MXO2 Mini is not in the Special > Device list in MC 7.0.2
7 Alexmatrox 1825 Wed Dec 04, 2013 9:55 am
Matrox_Support_Peter View latest post
FP: Mon Dec 02, 2013 6:01 am
This topic is locked: you cannot edit posts or make replies. Speaker hiss being caused computer
2 ainsophaur 1064 Mon Nov 25, 2013 9:14 am
Matrox_Support_Sam View latest post
FP: Sat Nov 23, 2013 4:48 pm
No new posts h264 codec won't export multiple times
1 jjstrike 1203 Wed Nov 06, 2013 9:32 am
Matrox_Support_Vlad View latest post
FP: Tue Nov 05, 2013 5:11 pm
No new posts Kernel Panics Across Multiple Machines
7 Goody 3058 Thu Oct 31, 2013 8:06 am
Matrox_Support_Vlad View latest post
FP: Tue Oct 29, 2013 11:39 am
No new posts unexpected frame rate errors
1 ldtowers 1175 Wed Oct 02, 2013 9:33 am
Matrox_Support_Sam View latest post
FP: Tue Oct 01, 2013 7:58 pm
No new posts Distortion at bottom of picture
1 ainsophaur 1052 Wed Oct 02, 2013 9:28 am
Matrox_Support_Vlad View latest post
FP: Tue Oct 01, 2013 6:46 pm
No new posts Media Composer v7.0.1?
1 nigelsmith 1064 Tue Sep 03, 2013 8:38 am
Matrox_Support_Joe View latest post
FP: Mon Sep 02, 2013 3:11 pm
No new posts Were those issues with Avid 6/6.5 ever fixed?
5 GregD4 1691 Tue Sep 03, 2013 8:25 am
Matrox_Support_Sam View latest post
FP: Sun Aug 25, 2013 2:34 am
No new posts No signal on Matrox mini
[ Goto pageGoto page: 1, 2 ]
15 eddict 7169 Mon Aug 26, 2013 9:16 am
Matrox_Support_Joe View latest post
FP: Sat Jul 20, 2013 6:35 pm
No new posts Audio Tool display not in sync with sound
5 ainsophaur 1711 Thu Aug 22, 2013 1:11 pm
Matrox_Support_Joe View latest post
FP: Tue Aug 20, 2013 2:37 pm
No new posts HDMI out of Range 15.7kHz/60Hz
3 splogcooper 2692 Tue Aug 20, 2013 2:56 pm
Matrox_Support_Sam View latest post
FP: Mon Aug 19, 2013 7:15 pm
No new posts iMac does not detect Matrox MXO LE
3 manuel.fenn@gmx.de 3806 Fri Aug 16, 2013 12:53 pm
Matrox_Support_Vlad View latest post
FP: Tue Jul 02, 2013 11:48 am
No new posts Has anyone tried the latest driver with Mac OS10.8.4?
13 Martinnel 4622 Mon Jul 22, 2013 8:50 am
Matrox_Support_Sam View latest post
FP: Fri Jun 28, 2013 10:25 am
No new posts MAC OS 10.8.4, Avid 7.0, Matrox Driver 4.0 Issues
8 mustafabhagat 6791 Thu Jul 18, 2013 9:53 am
Matrox_Support_Sam View latest post
FP: Wed Jul 17, 2013 1:06 pm
No new posts Symphony 6.5.2 & Unified Driver 3.3.0.0067 - Audio Problems
[ Goto pageGoto page: 1, 2, 3 ]
38 isaac@happeesmith.com 14272 Thu Jul 11, 2013 4:16 pm
Matrox_Support_Sam View latest post
FP: Tue Jan 22, 2013 6:02 pm
No new posts Audio Distorts Outside Avid
1 Martinnel 1408 Fri Jul 05, 2013 1:19 pm
Matrox_Support_Sam View latest post
FP: Fri Jul 05, 2013 11:36 am
This topic is locked: you cannot edit posts or make replies. matrox MX02 mini with avid Mediacomposer 7
1 lemon 1256 Wed Jul 03, 2013 8:16 am
Matrox_Support_Vlad View latest post
FP: Wed Jul 03, 2013 7:52 am
No new posts Randomly fluxuating audio levels
1 jmcx 1249 Tue Jun 11, 2013 3:25 pm
Matrox_Support_Sam View latest post
FP: Mon Jun 10, 2013 1:59 pm
No new posts Will MXO2 Mini 3.3.0.0067 Driver Work With Lion 10.7.3?
13 timem67 3693 Wed May 29, 2013 3:33 pm
Matrox_Support_Peter View latest post
FP: Wed Jan 23, 2013 7:52 am
No new posts Sluggish performance in 6.0.3
5 ainsophaur 1885 Mon May 13, 2013 8:41 am
Matrox_Support_Sam View latest post
FP: Sun Dec 02, 2012 7:01 pm
No new posts Avid 6.0.3.4, MBP Retina, Full system kernel crash
1 patballedits 1623 Tue May 07, 2013 10:11 am
Matrox_Support_Sam View latest post
FP: Mon May 06, 2013 2:29 pm
No new posts Monitor not displaying through HDMI - Input timing wrong
1 jpottenger 1424 Tue Apr 30, 2013 8:50 am
Matrox_Support_Sam View latest post
FP: Mon Apr 29, 2013 3:25 pm
No new posts Capture 25psf option
1 ikeke 1054 Thu Apr 25, 2013 8:26 am
Matrox_Support_Vlad View latest post
FP: Tue Apr 09, 2013 9:52 pm
This topic is locked: you cannot edit posts or make replies. Matrox MX02 Mini Max PCIe card suddenly not recognised
3 obaker 1625 Fri Apr 19, 2013 7:52 am
Matrox_Support_Vlad View latest post
FP: Tue Apr 16, 2013 4:48 am
This topic is locked: you cannot edit posts or make replies. MXO2 mini stopped working on MC6.03 with After Effects
5 jskriniar@btinternet.com 1592 Wed Apr 10, 2013 8:29 am
Matrox_Support_Sam View latest post
FP: Tue Apr 09, 2013 10:21 am
No new posts New Driver is hanging a lot.
[ Goto pageGoto page: 1, 2 ]
22 eduserrano 5129 Wed Mar 27, 2013 8:25 am
Matrox_Support_Sam View latest post
FP: Sat Mar 02, 2013 9:36 am
No new posts Video Pass Through
1 jtoney7852 1341 Tue Mar 26, 2013 10:18 am
Matrox_Support_Vlad View latest post
FP: Mon Mar 25, 2013 4:23 pm
This topic is locked: you cannot edit posts or make replies. Avid MC 6.03 Monitoring
5 loudpics 1603 Thu Mar 14, 2013 2:52 pm
Matrox_Support_Sam View latest post
FP: Thu Mar 14, 2013 1:44 pm
No new posts 1080p/25 not working
6 jquispel 1918 Mon Mar 11, 2013 12:05 pm
Matrox_Support_Sam View latest post
FP: Tue Mar 05, 2013 4:24 am
No new posts Sound not sync with main edit monitor
5 paichanut 1967 Thu Feb 28, 2013 3:35 pm
Matrox_Support_Sam View latest post
FP: Tue Feb 26, 2013 1:54 pm
No new posts audio capture problem
7 obaker 2734 Fri Feb 15, 2013 2:44 pm
Matrox_Support_Sam View latest post
FP: Wed Feb 13, 2013 10:14 am
No new posts MXO2 mini multiple apps
1 ldtowers 1181 Fri Feb 08, 2013 9:52 am
Matrox_Support_Vlad View latest post
FP: Thu Feb 07, 2013 5:14 pm
No new posts Capturing via HDMI
5 SternMike 1612 Wed Feb 06, 2013 8:23 am
Matrox_Support_Vlad View latest post
FP: Sat Feb 02, 2013 1:49 pm
No new posts Media composer 5.5.3-OSX 10.6.6: which software?
1 lorenzooo 1493 Tue Feb 05, 2013 3:19 pm
Matrox_Support_Peter View latest post
FP: Tue Feb 05, 2013 11:59 am
This topic is locked: you cannot edit posts or make replies. unistaller not working
3 jjstrike 1744 Tue Jan 29, 2013 11:07 am
Matrox_Support_Joe View latest post
FP: Tue Jan 29, 2013 10:13 am
Display topics from previous:  
Post new topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Page 2 of 7
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group