Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
Moderators: Matrox_Support_Vic, Matrox_ProductSpecialist_Chris, Matrox_Support_Peter, Matrox_Presales, Matrox_Support_Sam, DanielM, Matrox_Support_Joe, Matrox_Support_Vlad, Matrox_Sergio

Users browsing this forum: None
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts Cannot capture 1080psf@23.98 with MX02 in HDSDI
[ Goto pageGoto page: 1, 2 ]
23 F Sauve 8013 Thu Mar 08, 2012 11:11 am
Matrox_Support_Sam View latest post
FP: Wed Jan 04, 2012 10:49 am
No new posts MAX h264 encoding incorrect color
6 protel 3277 Wed Mar 07, 2012 9:45 am
Matrox_Support_Joe View latest post
FP: Fri Jan 13, 2012 6:13 am
This topic is locked: you cannot edit posts or make replies. Calibrating an EizoFX2431 with MXO2mini
6 Machito 3149 Fri Mar 02, 2012 9:46 am
Matrox_Support_Sam View latest post
FP: Wed Feb 29, 2012 3:10 pm
No new posts MC6 on Snow Leopard -- MX02mini not available...?
11 johnjnicholls 5007 Thu Feb 23, 2012 12:15 pm
Matrox_Support_Sam View latest post
FP: Mon Dec 05, 2011 6:55 pm
No new posts Avid MC 6.01 Can't see MAX H264 setting in Quicktime Export
5 andypatv 2304 Thu Feb 16, 2012 3:14 pm
Matrox_Support_Sam View latest post
FP: Thu Feb 16, 2012 7:44 am
No new posts Can not make flash file using Matrox MX02le in MC 6
1 chatra 1287 Mon Feb 13, 2012 1:00 pm
Matrox_Support_Joe View latest post
FP: Sat Feb 11, 2012 9:14 am
No new posts Audio Delay
7 eduserrano 2522 Thu Feb 09, 2012 10:54 am
Matrox_Support_Sam View latest post
FP: Fri Jan 20, 2012 9:12 am
No new posts Avid MC6 audio record problems
1 mark@ilevel.net 1254 Fri Feb 03, 2012 5:10 pm
Matrox_Support_Sam View latest post
FP: Fri Feb 03, 2012 11:29 am
No new posts MXO2 LE not working in MC 6 after downloading latest drivers
5 qeditor 2262 Fri Jan 20, 2012 5:07 pm
Matrox_Support_Sam View latest post
FP: Fri Jan 20, 2012 1:46 pm
No new posts Monitoring DV footage
4 Eagleburger 2244 Wed Jan 18, 2012 4:53 pm
Matrox_Support_Sam View latest post
FP: Mon Jan 16, 2012 8:30 am
No new posts Matrox Mini MXO2, Lion 10.7.2 and AVID Media Composer 5.5.3
1 ginuz 2108 Fri Jan 13, 2012 6:11 pm
Matrox_Support_Joe View latest post
FP: Fri Jan 13, 2012 6:35 am
No new posts mxo2mini+thunderbolt+imac problem
[ Goto pageGoto page: 1, 2 ]
25 Durczynskii 9674 Fri Jan 13, 2012 3:16 pm
Matrox_Support_Sam View latest post
FP: Mon Dec 19, 2011 5:26 pm
This topic is locked: you cannot edit posts or make replies. no output on AVID MC 5.5.2, MacOsX .6.8 and driver2.2.3.0043
14 ginuz 4920 Fri Jan 13, 2012 2:12 pm
Matrox_Support_Joe View latest post
FP: Sat Oct 22, 2011 5:11 am
No new posts Interface Card Seen then Not Seen
1 skleinbe 1529 Wed Jan 11, 2012 1:42 pm
Matrox_Support_Joe View latest post
FP: Wed Jan 04, 2012 10:14 am
No new posts Max Encoding problems, No audio, Blue only
1 arlon666 1468 Wed Jan 11, 2012 12:32 pm
Matrox_Support_Joe View latest post
FP: Thu Jan 05, 2012 11:22 am
No new posts Slow audio scrubbing on MC6 and MX02Mini
14 Niels Koopman 7106 Fri Jan 06, 2012 9:27 am
Matrox_Support_Sam View latest post
FP: Sun Dec 11, 2011 11:53 am
This topic is locked: you cannot edit posts or make replies. Media Composer 6.0 and Matrox MX02 Audio Support
3 F Sauve 2741 Wed Jan 04, 2012 5:11 pm
Matrox_Support_Sam View latest post
FP: Fri Nov 18, 2011 10:09 am
No new posts poor playback using MC6 & mini
5 bdepalma 2658 Thu Dec 29, 2011 3:18 pm
Matrox_Support_Sam View latest post
FP: Sun Dec 04, 2011 1:42 pm
No new posts firmware versions and HDMI output info needed
[ Goto pageGoto page: 1, 2 ]
16 nigelsmith 10308 Fri Nov 25, 2011 11:45 am
Matrox_Support_Joe View latest post
FP: Fri May 20, 2011 10:43 am
This topic is locked: you cannot edit posts or make replies. MC6 Switching between MXO2 LE and Mini
3 jsbraby 1771 Tue Nov 22, 2011 4:29 pm
Matrox_Support_Sam View latest post
FP: Mon Nov 21, 2011 11:42 am
No new posts MC 6.0
1 ajgrattan 1334 Mon Nov 21, 2011 4:54 pm
Matrox_Support_Sam View latest post
FP: Mon Nov 21, 2011 3:13 pm
No new posts How to disable the MXO2
1 lau@tv.dk 1436 Mon Nov 21, 2011 2:11 pm
Matrox_Support_Sam View latest post
FP: Fri Nov 18, 2011 6:06 am
No new posts MXO2 mini on MC6
1 cachobri 1535 Fri Nov 18, 2011 11:17 am
Matrox_Support_Sam View latest post
FP: Tue Nov 15, 2011 3:19 pm
No new posts Media Composer 5.5 crashing with MXO2 mini attached
1 mmaller 2030 Thu Nov 10, 2011 5:36 pm
Matrox_Support_Joe View latest post
FP: Mon Nov 07, 2011 12:20 pm
No new posts (Problem) MXO2 Mini with Avid MC 5.5.3 Lion 10.7.2
5 Spyros 3215 Fri Nov 04, 2011 8:59 am
Matrox_Support_Sam View latest post
FP: Thu Nov 03, 2011 1:14 am
This topic is locked: you cannot edit posts or make replies. Driver for Media Composer 5.5.3 and OS X.6.8
3 Martinnel 2009 Wed Nov 02, 2011 6:01 pm
Matrox_Support_Joe View latest post
FP: Tue Oct 18, 2011 8:20 am
No new posts Playback 1080p 23.976 with MX02 Mini in Avid 5.5 using Leopa
1 flaprise 3115 Wed Nov 02, 2011 5:44 pm
Matrox_Support_Joe View latest post
FP: Tue Oct 11, 2011 4:08 pm
This topic is locked: you cannot edit posts or make replies. Plans for MX02LE and Avid?
3 bberdan 2103 Wed Nov 02, 2011 5:37 pm
Matrox_Support_Joe View latest post
FP: Mon Oct 10, 2011 6:57 pm
No new posts "mx02"/"mxo2 mini" conflicts?
2 Anonymous User 1817 Thu Oct 13, 2011 4:15 pm
Matrox_Support_Joe View latest post
FP: Sat Oct 08, 2011 10:55 am
No new posts Audio dropouts- one or two frames long
6 bberdan 2754 Fri Sep 30, 2011 5:33 pm
bberdan View latest post
FP: Thu Dec 09, 2010 10:33 am
No new posts Media Composer v5.5.3 support
12 tomerfoltyn 4800 Wed Sep 28, 2011 1:20 pm
Matrox_Support_Joe View latest post
FP: Sun Aug 21, 2011 2:11 am
No new posts Jitter with avid 5.5.2 when working on 24fps project
5 davidg 2697 Wed Sep 28, 2011 4:12 am
davidg View latest post
FP: Tue Aug 16, 2011 12:25 pm
No new posts Is MXO2 supports 24p playback with MC 5.0.3 or not?
2 Tchenss 2163 Wed Sep 07, 2011 3:16 pm
bberdan View latest post
FP: Sat Sep 03, 2011 4:34 pm
No new posts Can I monitor 3D material on my 2D monitor full frame?
1 mudshark73 1449 Thu Sep 01, 2011 10:48 am
Matrox_Support_Sam View latest post
FP: Tue Aug 30, 2011 1:41 pm
No new posts Avid 5.5 crashes
4 beofilm 2830 Wed Aug 31, 2011 6:50 pm
DougRyan View latest post
FP: Wed Aug 17, 2011 7:14 am
No new posts wrong video format output
2 thowi 1731 Tue Aug 16, 2011 6:10 am
thowi View latest post
FP: Mon Aug 08, 2011 2:44 pm
No new posts MXO2 mini Max
1 andredupras 1276 Mon Aug 15, 2011 2:45 pm
Matrox_Support_Joe View latest post
FP: Mon Aug 15, 2011 11:47 am
No new posts MX02 mini Blue Only on calibration not working......
11 pt user 3450 Mon Aug 01, 2011 2:43 pm
Matrox_Support_Joe View latest post
FP: Wed Jul 20, 2011 3:58 pm
No new posts Perpetual stretch of 4:3 SD when displayed via MXO Mini
1 lukeasacher 1392 Thu Jul 28, 2011 4:31 pm
Matrox_Support_Joe View latest post
FP: Wed Jul 27, 2011 9:14 am
No new posts Firmware update for MC 5.5.2?
10 nigelsmith 3737 Wed Jul 20, 2011 4:37 pm
Matrox_Support_Joe View latest post
FP: Tue Jul 12, 2011 4:57 am
No new posts Mini - no video output
6 thowi 2556 Mon Jul 11, 2011 1:16 pm
Matrox_Support_Joe View latest post
FP: Thu Jun 30, 2011 8:21 pm
No new posts No output for 1080p 25 project from Avid 5.5.2
5 aaronmarshall 2422 Mon Jul 11, 2011 11:11 am
Matrox_Support_Sam View latest post
FP: Wed Jun 29, 2011 12:04 am
No new posts Driver Download Broken
3 peter.worland 1777 Wed Jul 06, 2011 9:19 am
Matrox_Support_Sam View latest post
FP: Mon Jul 04, 2011 6:31 pm
No new posts Final Cut Pro 7.0.3 and Media Composer 5.5.2
2 feliciano 1751 Wed Jun 22, 2011 1:59 pm
Matrox_Support_Joe View latest post
FP: Wed Jun 22, 2011 10:24 am
No new posts Can't Access Audio Output settings. Core Audio error.
2 ainsophaur 1766 Tue Jun 14, 2011 10:53 am
Matrox_Support_Joe View latest post
FP: Mon Jun 13, 2011 10:45 am
No new posts avid mc5, no audio out
[ Goto pageGoto page: 1, 2 ]
27 pov@ix.netcom.com 13068 Mon Jun 13, 2011 9:35 pm
pov@ix.netcom.com View latest post
FP: Sun Jan 09, 2011 9:11 pm
No new posts MXO2 mini is not detected
3 m.cromm 1858 Mon May 30, 2011 3:54 pm
Matrox_Support_Joe View latest post
FP: Fri May 27, 2011 5:21 pm
The selected topics have been moved. Moved: no light more at mini
0 Horn_Lu 7 Mon May 30, 2011 4:53 am
Horn_Lu View latest post
FP: Mon May 30, 2011 4:53 am
This topic is locked: you cannot edit posts or make replies. can't get client monitor output since upgrade
1 nigelsmith 1628 Fri May 20, 2011 12:14 pm
Matrox_Support_Joe View latest post
FP: Thu May 19, 2011 10:53 am
No new posts No Power Light --
1 AVIDDVEDITOR 1376 Fri May 20, 2011 11:28 am
Matrox_Support_Joe View latest post
FP: Mon May 16, 2011 1:53 pm
Display topics from previous:  
Post new topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Page 5 of 7
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group