Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)
Moderators: Matrox_Support_Vic, Matrox_ProductSpecialist_Chris, Matrox_Support_Peter, Matrox_Presales, Matrox_Support_Sam, DanielM, Matrox_Support_Joe, Matrox_Support_Vlad, Matrox_Sergio

Users browsing this forum: None
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts Any Reason to Install Driver 3.3 with MC 5.5.3?
1 Martinnel 886 Mon Jan 28, 2013 8:51 am
Matrox_Support_Vlad View latest post
FP: Sun Jan 27, 2013 10:28 am
No new posts Can't get levels using Balanced XLR audio Input with MC 6.03
1 juddfrankel 1082 Wed Jan 23, 2013 3:53 pm
Matrox_Support_Sam View latest post
FP: Wed Jan 23, 2013 11:30 am
No new posts Does the current drive support Avid MC 6.0.3.2?
10 dklein@tgroupmail.com 2775 Mon Jan 14, 2013 10:27 am
Matrox_Support_Vlad View latest post
FP: Tue Dec 11, 2012 7:34 pm
No new posts Does new driver (2.6) support Media Composer 6.5?
9 Martinnel 2929 Fri Jan 11, 2013 10:58 am
Matrox_Support_Vlad View latest post
FP: Wed Nov 07, 2012 11:47 am
This topic is locked: you cannot edit posts or make replies. Avid 6.5 Lags with Matrox Enabled - Fine When it's Disabled
3 ronineditor 1684 Fri Jan 04, 2013 3:16 pm
Matrox_Support_Vlad View latest post
FP: Fri Jan 04, 2013 5:18 am
No new posts This Matrox version conflicts with FaceTime
1 dbfphoto 1287 Tue Dec 11, 2012 9:41 am
Matrox_Support_Sam View latest post
FP: Tue Dec 11, 2012 8:36 am
No new posts mx 02 mini max on 10.6.8 and Avid MC 6.0.3
1 post@filmpolska 1109 Tue Nov 27, 2012 8:47 am
Matrox_Support_Vlad View latest post
FP: Tue Nov 27, 2012 7:48 am
No new posts no video output MC 5.5.1
5 diwafilm 1469 Mon Nov 26, 2012 2:53 pm
Matrox_Support_Peter View latest post
FP: Fri Nov 23, 2012 4:50 am
No new posts Unified Driver for Avid MC 6.0.3 & After Effects CS 6?
1 dklein@tgroupmail.com 1060 Wed Nov 21, 2012 1:06 pm
Matrox_Support_Vlad View latest post
FP: Wed Nov 21, 2012 12:14 pm
This topic is locked: you cannot edit posts or make replies. Dual boot?
2 nigelsmith 1135 Mon Nov 19, 2012 9:59 am
Matrox_Support_Sam View latest post
FP: Fri Nov 16, 2012 7:56 am
No new posts Still the same issues...
7 Euchrow 2024 Mon Nov 12, 2012 3:18 pm
Matrox_Support_Sam View latest post
FP: Tue Aug 14, 2012 7:02 am
No new posts No picture!
1 JonathanBraman 1000 Mon Nov 12, 2012 11:18 am
Matrox_Support_Sam View latest post
FP: Sat Nov 10, 2012 10:17 am
No new posts Audio setup question
1 hwy89media 1057 Thu Nov 01, 2012 8:26 am
Matrox_Support_Vlad View latest post
FP: Wed Oct 31, 2012 7:56 pm
No new posts Media Composer audio setup question
1 hwy89media 1073 Thu Nov 01, 2012 8:25 am
Matrox_Support_Vlad View latest post
FP: Wed Oct 31, 2012 5:57 pm
This topic is locked: you cannot edit posts or make replies. Avid Media Composer 6.5.0 - Matrox MXO2 mini max support?
[ Goto pageGoto page: 1, 2 ]
16 spencer.houck 8578 Fri Oct 26, 2012 1:28 pm
Matrox_Support_Joe View latest post
FP: Fri Sep 07, 2012 6:21 pm
No new posts Matrox Overrides Capture Inputs
13 Martinnel 3839 Fri Oct 12, 2012 1:40 pm
Matrox_Support_Joe View latest post
FP: Thu Jun 28, 2012 10:10 am
No new posts Matrox and Sym 6.0.3
2 Mark 1763 Wed Oct 03, 2012 9:01 am
Matrox_Support_Sam View latest post
FP: Tue Oct 02, 2012 2:47 pm
No new posts Confirming 3.0.2.0002 works with 10.7.4 / 6.0.3 on MXO2 mini
1 team8land 1549 Thu Sep 27, 2012 7:34 am
Matrox_Support_Vlad View latest post
FP: Wed Sep 26, 2012 5:53 pm
This topic is locked: you cannot edit posts or make replies. MXO Driver 2.2.0.0002 works with Mountain Lion and MC 6/6.5?
3 tischasia 2332 Wed Sep 26, 2012 9:41 am
Matrox_Support_Sam View latest post
FP: Wed Sep 26, 2012 12:49 am
No new posts MX02 showing no power
2 decosse 1338 Wed Sep 26, 2012 9:04 am
Matrox_Support_Vlad View latest post
FP: Tue Sep 25, 2012 8:01 am
No new posts Audio output level
1 ainsophaur 987 Tue Sep 25, 2012 4:32 pm
Matrox_Support_Peter View latest post
FP: Mon Sep 24, 2012 6:47 pm
No new posts Calibration Utility does not load calibration file.
12 eduserrano 3452 Mon Sep 24, 2012 9:45 am
Matrox_Support_Sam View latest post
FP: Tue Jan 10, 2012 1:15 pm
No new posts MXO2 Mini & MC 6 or 6.5 and FCP 7.0.2 -- wich driver to use
5 mgothar 2822 Mon Sep 24, 2012 9:16 am
Matrox_Support_Joe View latest post
FP: Tue Sep 11, 2012 7:30 am
No new posts Ventura Capture settings?
7 mikewin 2404 Mon Sep 24, 2012 9:03 am
Matrox_Support_Joe View latest post
FP: Thu Sep 20, 2012 10:26 pm
This topic is locked: you cannot edit posts or make replies. Matrox MXO2 Mini not recognised
4 roberthaines 2780 Thu Sep 20, 2012 1:20 pm
Matrox_Support_Joe View latest post
FP: Fri Sep 07, 2012 1:09 pm
No new posts Video output for After Effects
5 m2dpost 2684 Fri Sep 14, 2012 1:42 pm
Matrox_Support_Sam View latest post
FP: Fri Sep 14, 2012 12:39 pm
No new posts MX02 LE and Avid Newscutter
1 elrogg 1097 Thu Sep 13, 2012 11:35 am
Matrox_Support_Joe View latest post
FP: Thu Sep 13, 2012 10:35 am
No new posts Still no audio in
10 JonathanBraman 4627 Tue Sep 11, 2012 3:46 pm
Matrox_Support_Joe View latest post
FP: Wed Jul 25, 2012 10:47 am
This topic is locked: you cannot edit posts or make replies. MXO2 Mini Max
5 back2back.tv 3220 Fri Sep 07, 2012 11:03 am
Matrox_Support_Vlad View latest post
FP: Wed Sep 05, 2012 11:12 am
No new posts Audio outputs mapping and avoiding "noise issue"?
4 dbfphoto 1423 Fri Aug 31, 2012 3:30 pm
Matrox_Support_Joe View latest post
FP: Thu Aug 30, 2012 10:51 am
No new posts driver for specific apps? Avid mc adobe FCP?
3 ldtowers 2246 Wed Aug 22, 2012 1:25 pm
Matrox_Support_Joe View latest post
FP: Tue Aug 21, 2012 7:24 pm
This topic is locked: you cannot edit posts or make replies. 10.7.5?
3 GregD4 1576 Tue Aug 21, 2012 8:24 am
Matrox_Support_Sam View latest post
FP: Sat Aug 18, 2012 12:14 am
No new posts Matrox Utilities for Adobe conflict with Avid.
1 feliciano 1255 Fri Aug 17, 2012 1:28 pm
Matrox_Support_Sam View latest post
FP: Fri Aug 17, 2012 12:43 pm
No new posts capture issue
7 TheNextStepPost 2196 Wed Aug 15, 2012 1:01 pm
Matrox_Support_Sam View latest post
FP: Thu Aug 02, 2012 12:25 pm
No new posts MX02 Avid 6 request for decent Drivers on mac
4 andypatv 1786 Wed Aug 15, 2012 12:59 pm
Matrox_Support_Sam View latest post
FP: Wed Aug 15, 2012 10:44 am
No new posts Power supply for MXO2 Mini with MAX
1 davidrichardson 3483 Wed Aug 15, 2012 10:53 am
Matrox_Support_Sam View latest post
FP: Tue Aug 14, 2012 8:39 pm
No new posts JKL hang on AMA (0014)
7 eduserrano 2663 Wed Aug 15, 2012 8:31 am
Matrox_Support_Sam View latest post
FP: Sat Jun 09, 2012 6:24 pm
No new posts H264 export fails from MC6
10 SamDog 4850 Tue Aug 14, 2012 3:59 pm
Matrox_Support_Sam View latest post
FP: Wed Feb 01, 2012 11:55 pm
No new posts can't capture audio
7 Durczynskii 3301 Tue Aug 14, 2012 11:05 am
Matrox_Support_Sam View latest post
FP: Mon Aug 13, 2012 1:06 pm
No new posts Avid MC6/Mojito/Close-Captioning
1 gemstone media 1006 Mon Aug 13, 2012 4:07 pm
Matrox_Support_Joe View latest post
FP: Mon Aug 13, 2012 3:09 pm
No new posts Using MAX and Compressor with Avid
1 m2dpost 1013 Mon Aug 13, 2012 9:45 am
Matrox_Support_Sam View latest post
FP: Fri Aug 10, 2012 7:42 pm
No new posts 6.0.3
2 dklein@tgroupmail.com 1247 Mon Aug 13, 2012 8:44 am
Matrox_Support_Sam View latest post
FP: Thu Aug 09, 2012 5:26 pm
No new posts Avid MC 6.01 - just not usable with the current v3 drivers
13 RichardG 5226 Fri Aug 10, 2012 4:40 pm
Matrox_Support_Joe View latest post
FP: Tue Jun 26, 2012 7:59 am
No new posts Pulldown Method not showing in Pref Pane
7 yakuba42 2349 Tue Jul 31, 2012 8:43 am
Matrox_Support_Sam View latest post
FP: Thu Jul 26, 2012 3:33 pm
No new posts MC6, MXO2 and MBox Mini Problems
11 faulkner@zeropointzero.com 4825 Mon Jul 30, 2012 9:10 am
Matrox_Support_Sam View latest post
FP: Wed Jul 25, 2012 3:04 pm
No new posts MXO2 Mini Vetura Capture problems with iPad 2
1 JONeillSr 1158 Mon Jul 30, 2012 9:07 am
Matrox_Support_Joe View latest post
FP: Sun Jul 29, 2012 12:55 pm
No new posts Audio Scrubbing still broken 3.0.1(0012)
[ Goto pageGoto page: 1, 2 ]
17 fenrissy 6021 Mon Jul 30, 2012 8:46 am
Matrox_Support_Sam View latest post
FP: Wed May 02, 2012 10:43 am
This topic is locked: you cannot edit posts or make replies. MC6 and MXO2 Mini Audio Capture not working
7 nino.ten 2175 Wed Jul 25, 2012 11:25 am
Matrox_Support_Joe View latest post
FP: Sun Jun 24, 2012 7:18 pm
No new posts No component out simultaneously with HDMI on 10.7.3/MC5.5.3
1 raj.rodrigues 1119 Mon Jul 23, 2012 9:05 am
Matrox_Support_Vlad View latest post
FP: Sun Jul 22, 2012 10:10 am
No new posts MX02 Mini MAX not showing substantial performance boost
11 TheNextStepPost 2916 Mon Jul 23, 2012 8:59 am
Matrox_Support_Sam View latest post
FP: Wed Jul 18, 2012 9:31 am
Display topics from previous:  
Post new topic    Matrox MXO User Forum Forum Index -> MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac) All times are GMT - 5 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Page 3 of 7
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group