Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 3 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: MXO2 mini is not recognized on iMac 5K
wolfgang@digitalediting.de

Replies: 6
Views: 5315

PostForum: MXO2 Family and Mojito MAX with Adobe CC 2014 (Mac)   Posted: Wed Jan 14, 2015 3:28 pm   Subject: MXO2 mini is not recognized on iMac 5K
Hi Sam,

yes, i?m running Yosemite OS X.

The blue LED is blinking 1 time per second. There is no other light flashing.

The hardware is directly connected to a wall outlet, without UPS.

The ...
  Topic: MXO2 mini is not recognized on iMac 5K
wolfgang@digitalediting.de

Replies: 6
Views: 5315

PostForum: MXO2 Family and Mojito MAX with Adobe CC 2014 (Mac)   Posted: Tue Jan 13, 2015 3:56 pm   Subject: MXO2 mini is not recognized on iMac 5K
Hi Sam,

I just stepped through your checklist, but the problem isn't solved yet. The blue light is blinking 1 time per second, there is no red light. The interface is not recognized.

What else c ...
  Topic: MXO2 mini is not recognized on iMac 5K
wolfgang@digitalediting.de

Replies: 6
Views: 5315

PostForum: MXO2 Family and Mojito MAX with Adobe CC 2014 (Mac)   Posted: Sun Jan 11, 2015 11:38 am   Subject: MXO2 mini is not recognized on iMac 5K
Hi there,

I use a Matrox MXO2 mini with Adobe Premiere Pro CC 2014.3 and Avid Media Composer 8.3 on an iMac Retina/5K (2014). The MXO2 mini is connected via Thunderbolt (with the original Matrox Ad ...
 
Page 1 of 1
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group