Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 44 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: Matrox MXO and FCP X on Maverick
wolf

Replies: 10
Views: 6018

PostForum: MXO   Posted: Thu Jan 16, 2014 3:21 pm   Subject: Matrox MXO and FCP X on Maverick
So does this thing have any economical value left to it..?
  Topic: Matrox MXO and FCP X on Maverick
wolf

Replies: 10
Views: 6018

PostForum: MXO   Posted: Mon Jan 06, 2014 11:05 am   Subject: Matrox MXO and FCP X on Maverick
Thanks, Joe, but why only half an answer?

Is it being supported on other platforms/apps or has it become obsolete for those moving forward from FCP7?
  Topic: Matrox MXO and FCP X on Maverick
wolf

Replies: 10
Views: 6018

PostForum: MXO   Posted: Mon Jan 06, 2014 10:32 am   Subject: Matrox MXO and FCP X on Maverick
Does it still have any value in the post-production world then? Is it being supported on other platforms/apps or has it become obsolete?
  Topic: Matrox MXO and FCP X on Maverick
wolf

Replies: 10
Views: 6018

PostForum: MXO   Posted: Mon Jan 06, 2014 7:25 am   Subject: Matrox MXO and FCP X on Maverick
I can get video on my second monitor but no audio thru my MXO device. Do I need new firmware? New drivers?

Is FCP X supported? Will it be supported?
  Topic: MXO doesn't work with new Mac Pro/Radeon HD 5770
wolf

Replies: 34
Views: 10552

PostForum: MXO   Posted: Thu Feb 17, 2011 3:35 pm   Subject: MXO doesn't work with new Mac Pro/Radeon HD 5770
Ati Radeon HD 4350 with internet access.
  Topic: MXO doesn't work with new Mac Pro/Radeon HD 5770
wolf

Replies: 34
Views: 10552

PostForum: MXO   Posted: Thu Feb 17, 2011 3:09 pm   Subject: MXO doesn't work with new Mac Pro/Radeon HD 5770
Well, in that case: I have a windows computer running Vista with HDMI, VGA and DVI out. Will that work?
  Topic: MXO doesn't work with new Mac Pro/Radeon HD 5770
wolf

Replies: 34
Views: 10552

PostForum: MXO   Posted: Thu Feb 17, 2011 5:39 am   Subject: MXO doesn't work with new Mac Pro/Radeon HD 5770
Hello Wolf,

I talked about your case with others on our end.

There maybe another procedure which might work. If you have access to a PC which has a 2nd dvi output and an internet connection, the ...
  Topic: MXO doesn't work with new Mac Pro/Radeon HD 5770
wolf

Replies: 34
Views: 10552

PostForum: MXO   Posted: Sat Dec 25, 2010 11:35 am   Subject: MXO doesn't work with new Mac Pro/Radeon HD 5770
I also connected the MXO to my Macbook Pro 1.1 and I am having the exact same issue: video is fine, audio only audible when selecting Default or Built in Output. So it's definitely not just the graphi ...
  Topic: MXO doesn't work with new Mac Pro/Radeon HD 5770
wolf

Replies: 34
Views: 10552

PostForum: MXO   Posted: Fri Dec 24, 2010 5:28 am   Subject: MXO doesn't work with new Mac Pro/Radeon HD 5770
Hello Vic, I checked the invoice and yes, it says March 29.

Everything (incl replacement box) was working fine with my G5. The problems started when I bought my Mac Pro a few months ago.

I was ...
  Topic: MXO doesn't work with new Mac Pro/Radeon HD 5770
wolf

Replies: 34
Views: 10552

PostForum: MXO   Posted: Fri Dec 17, 2010 5:18 am   Subject: MXO doesn't work with new Mac Pro/Radeon HD 5770
It's not working.
  Topic: MXO doesn't work with new Mac Pro/Radeon HD 5770
wolf

Replies: 34
Views: 10552

PostForum: MXO   Posted: Tue Dec 07, 2010 11:09 am   Subject: MXO doesn't work with new Mac Pro/Radeon HD 5770
Hi Vic,

I guess I should clarify my question: naturally I understand you sent me a new cable bacause I am having an audio problem with the MXO on my new Mac.

But I wanted to know why you though ...
  Topic: MXO doesn't work with new Mac Pro/Radeon HD 5770
wolf

Replies: 34
Views: 10552

PostForum: MXO   Posted: Tue Dec 07, 2010 7:26 am   Subject: MXO doesn't work with new Mac Pro/Radeon HD 5770
Sorry about one thing: I forgot to boot in 32 bit.

The warning messages are gone. I'm getting video again but still... no audio.
  Topic: MXO doesn't work with new Mac Pro/Radeon HD 5770
wolf

Replies: 34
Views: 10552

PostForum: MXO   Posted: Tue Dec 07, 2010 7:19 am   Subject: MXO doesn't work with new Mac Pro/Radeon HD 5770
Why, after nine days, have I not received an answer? Why doesn't Matrox assign people to address us, their clients, if not daily, then at least every other day?? Isn't that how forums work? Reply with ...
  Topic: MXO doesn't work with new Mac Pro/Radeon HD 5770
wolf

Replies: 34
Views: 10552

PostForum: MXO   Posted: Sun Nov 28, 2010 7:57 am   Subject: MXO doesn't work with new Mac Pro/Radeon HD 5770
Hi Wolf,

A RMA replacement for the DVI white cable has been established for you.

Your case # is 098420.

Our RMA group should be in contact with you shortly via email to make the shipping arra ...
  Topic: MXO doesn't work with new Mac Pro/Radeon HD 5770
wolf

Replies: 34
Views: 10552

PostForum: MXO   Posted: Tue Nov 16, 2010 12:26 pm   Subject: MXO doesn't work with new Mac Pro/Radeon HD 5770
I was sure I trashed all the prefs but did as you suggested, nonetheless. No succes, unfortunately...
 
Page 1 of 3 Goto page 1, 2, 3  Next
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group