Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 22 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: Compressor 4.1.3 and MXO2-MAX: missing compressor plug-in
rjvddoes

Replies: 8
Views: 5511

PostForum: MXO2 Family and Mojito MAX with FCP X and Compressor (Mac)   Posted: Fri Feb 13, 2015 1:20 pm   Subject: Compressor 4.1.3 and MXO2-MAX: missing compressor plug-in
Hi Sam,

Thanks for your help. I successfully uninstalled everything related to the wrong driver and installed the correct one.
Everything is working now.
I'll even be in time to finish my job.
G ...
  Topic: Compressor 4.1.3 and MXO2-MAX: missing compressor plug-in
rjvddoes

Replies: 8
Views: 5511

PostForum: MXO2 Family and Mojito MAX with FCP X and Compressor (Mac)   Posted: Fri Feb 13, 2015 12:23 pm   Subject: Compressor 4.1.3 and MXO2-MAX: missing compressor plug-in
In addition I can't open Matrox utilities from the system preferences anymore, so I think something is corrupted somewhere
  Topic: Compressor 4.1.3 and MXO2-MAX: missing compressor plug-in
rjvddoes

Replies: 8
Views: 5511

PostForum: MXO2 Family and Mojito MAX with FCP X and Compressor (Mac)   Posted: Fri Feb 13, 2015 12:15 pm   Subject: Compressor 4.1.3 and MXO2-MAX: missing compressor plug-in
Hmm, I'm trying to uninstall the 4.5 driver (indeed without MAX as I could read from the filename), but my system crashes when I run the Matrox Uninstaller.
I have just repaired disk permissions and ...
  Topic: Compressor 4.1.3 and MXO2-MAX: missing compressor plug-in
rjvddoes

Replies: 8
Views: 5511

PostForum: MXO2 Family and Mojito MAX with FCP X and Compressor (Mac)   Posted: Fri Feb 13, 2015 11:50 am   Subject: Compressor 4.1.3 and MXO2-MAX: missing compressor plug-in
That might just have been the case Embarassed
I have just downloaded the MAX version and will install it.
I will let you know.
Thanks for pointing me in the right direction.
  Topic: Compressor 4.1.3 and MXO2-MAX: missing compressor plug-in
rjvddoes

Replies: 8
Views: 5511

PostForum: MXO2 Family and Mojito MAX with FCP X and Compressor (Mac)   Posted: Fri Feb 13, 2015 6:35 am   Subject: Compressor 4.1.3 and MXO2-MAX: missing compressor plug-in
Hi,

I have waited with upgrading to Yosemite until the Matrox_Utilities_version_4.5 were released. When they were released I did the OSX (now on 10.10.2) upgrade and the Matrox upgrade.
In FCPX my ...
  Topic: Driver support for both FCP and Adobe
rjvddoes

Replies: 61
Views: 30263

PostForum: Product Feature Enhancements   Posted: Fri Aug 24, 2012 5:33 am   Subject: Driver support for both FCP and Adobe
Please count me in for a unified driver too.
Although I'm editing mostly on FCPX nowadays, I still use FCP7 once in a while and I use After Effects on a regular basis. Not being able to use the MXO2 ...
  Topic: Question before installing
rjvddoes

Replies: 12
Views: 4141

PostForum: MXO2 Family and Mojito MAX with FCP X and Compressor (Mac)   Posted: Wed Apr 11, 2012 4:36 am   Subject: Question before installing
Hi,

I am using both FCPX and FCP7. Will I be able to use the Matrox Max 3.0.1 driver for both FCP versions?

regards,
Robbert-Jan van der Does
  Topic: Repeting video issue when usung sceene detection
rjvddoes

Replies: 20
Views: 4259

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Fri Dec 31, 2010 3:04 am   Subject: Repeting video issue when usung sceene detection
Yes, we use the JW player too.
  Topic: Repeting video issue when usung sceene detection
rjvddoes

Replies: 20
Views: 4259

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Sat Dec 25, 2010 4:09 am   Subject: Repeting video issue when usung sceene detection
Hi m2dpost,

I had exactly the same problem here with my MXO2Max. It puzzled me for weeks because I couldn't find what was causing it. After stumbling into your post last week I turned off scene det ...
  Topic: core audio not working in driver 2.11
rjvddoes

Replies: 7
Views: 2498

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Wed Dec 01, 2010 10:15 am   Subject: core audio not working in driver 2.11
Thanks for the explanation Andy.
Very helpfull.

Robbert-Jan
  Topic: core audio not working in driver 2.11
rjvddoes

Replies: 7
Views: 2498

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Wed Dec 01, 2010 9:07 am   Subject: core audio not working in driver 2.11
Thanks Andy,

I read the release notes for 2.11 but couldn't find anything about issues there.
However in the 2.11 manual it says:

You can use MXO2 as the input and output audio device for your ...
  Topic: Analog audio over XLR still too hot with driver 2.11
rjvddoes

Replies: 11
Views: 4165

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Wed Dec 01, 2010 7:08 am   Subject: Analog audio over XLR still too hot with driver 2.11
Hoped this issue was fixed by this time.

see this thread:
http://forum.matrox.com/mxo/viewtopic.php?t=1323&highlight=

But unfortunately it isn't

audio over xlr is stil +7 dB too loud and ...
  Topic: core audio not working in driver 2.11
rjvddoes

Replies: 7
Views: 2498

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Wed Dec 01, 2010 6:54 am   Subject: core audio not working in driver 2.11
on the matrox site:

http://www.matrox.com/video/en/support/downloads/
  Topic: core audio not working in driver 2.11
rjvddoes

Replies: 7
Views: 2498

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Wed Dec 01, 2010 6:04 am   Subject: core audio not working in driver 2.11
Hello,

I just uninstalled driver 2.0 and installed 2.11.
In Mac OS system preferences there are no options any longer to select the Matrox MXO2 as input and output device. Only the Built-in Line i ...
  Topic: MXO2 XLR Audio Output Levels
rjvddoes

Replies: 26
Views: 12822

PostForum: Product Feature Enhancements   Posted: Tue Aug 17, 2010 10:14 am   Subject: MXO2 XLR Audio Output Levels
Hi,

I still have the same issues too as posted before.
I played back a -0,01 dBFS testtone from FCP and metered it over SDI on a SONY PCM 2700 DAT recorder and the 0 dB was lit. When I raised the ...
 
Page 1 of 2 Goto page 1, 2  Next
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group