Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 7 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: MX02 with Max and Adobe Media Encoder
mcheungy

Replies: 1
Views: 2739

PostForum: MXO2 Family and Mojito MAX with Adobe CC 2015 (Windows)   Posted: Wed Oct 07, 2015 4:58 am   Subject: MX02 with Max and Adobe Media Encoder
I can't seem to get the quicktime options for h264 to appear in adobe media encoder. The Avi presets appear in the preset list but nothing for quicktime. There are no codec options for Matrox either. ...
  Topic: MX02 with Max interface card - slots on HP Z820
mcheungy

Replies: 1
Views: 3692

PostForum: General Discussions   Posted: Fri Feb 20, 2015 1:34 pm   Subject: MX02 with Max interface card - slots on HP Z820
I have the Z820 and recently acquired a second graphics card to be just a GPU for resolve.

The workstation is also an Avid machine.

I have MX02 le with Max.

The problem: I kinda need to pu ...
  Topic: Video Noise on SDI output with MX02 Rack
mcheungy

Replies: 10
Views: 4086

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Windows)   Posted: Tue Feb 11, 2014 11:42 am   Subject: Video Noise on SDI output with MX02 Rack
So it looks like it's the monitor. The TV logic LVM-232W doesn't appear to like certain mid tones. The JVC SDI monitor seemed fine.
  Topic: Video Noise on SDI output with MX02 Rack
mcheungy

Replies: 10
Views: 4086

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Windows)   Posted: Mon Feb 10, 2014 2:04 pm   Subject: Video Noise on SDI output with MX02 Rack
This is the same TV logic broadcast monitor that it was playing on. So what I can gather from this test is that the media is good, and that I need to test another SDI monitor to see if its the monitor ...
  Topic: Video Noise on SDI output with MX02 Rack
mcheungy

Replies: 10
Views: 4086

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Windows)   Posted: Mon Feb 10, 2014 12:27 pm   Subject: Video Noise on SDI output with MX02 Rack
Thanks for the reply. I was struggling to export an avi that the tools programme was happy to import and finally found that the Matrox MPEG-2 I-frame HD worked. The artefacts still show up on the SDI ...
  Topic: Video Noise on SDI output with MX02 Rack
mcheungy

Replies: 10
Views: 4086

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Windows)   Posted: Mon Feb 10, 2014 11:06 am   Subject: Video Noise on SDI output with MX02 Rack
Hi Joe,

Sorry, 6.5.4 is the avid version with 7.5.1.1966 of the Matrox utility.

I was first using it with HDMI to the same monitor, which had the same problem - only a little bit worse. I switch ...
  Topic: Video Noise on SDI output with MX02 Rack
mcheungy

Replies: 10
Views: 4086

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Windows)   Posted: Mon Feb 10, 2014 7:57 am   Subject: Video Noise on SDI output with MX02 Rack
Hi there,

setup:

HP Z820
Windows 7
Avid Media Composer 6.5.0.4
MX02 Rack with Max (7.5.1.1966)
Broadcast monitor TV Logic LVM-232W
Project is 1080p 24fps and AVID DNxHD36 media
Media is st ...
 
Page 1 of 1
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group