Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 6 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: Driver support for both FCP and Adobe
matt - F3

Replies: 61
Views: 31248

PostForum: Product Feature Enhancements   Posted: Tue Apr 09, 2013 5:01 am   Subject: Driver support for both FCP and Adobe
Nothing new since almost one year ?
I need too a driver that's support FCP7 and CS6 !

(and for sure, next harware will not be Matrox...)
  Topic: After Effect 5.5 + MXO2 external output crash and AE lag
matt - F3

Replies: 6
Views: 3269

PostForum: MXO2 Family and Mojito MAX with previous versions of Adobe (Mac)   Posted: Wed Jan 18, 2012 11:22 am   Subject: After Effect 5.5 + MXO2 external output crash and AE lag
(sorry for the multi-post...)
  Topic: After Effect 5.5 + MXO2 external output crash and AE lag
matt - F3

Replies: 6
Views: 3269

PostForum: MXO2 Family and Mojito MAX with previous versions of Adobe (Mac)   Posted: Wed Jan 18, 2012 11:21 am   Subject: After Effect 5.5 + MXO2 external output crash and AE lag
Hello,

OSX 10.6.8
After Effect 5.5
OpenGL : disabled
Disk Cache : disabled
Multiprocessing : disabled
Audio Hardware and Audio Mapping : Built in


?but wait a minute ??ok, because of mani ...
  Topic: After Effect 5.5 + MXO2 external output crash and AE lag
matt - F3

Replies: 6
Views: 3269

PostForum: MXO2 Family and Mojito MAX with previous versions of Adobe (Mac)   Posted: Sat Jan 14, 2012 11:45 am   Subject: After Effect 5.5 + MXO2 external output crash and AE lag
Hello

I've tried many things, it's very difficult to isolate the problem... Seems that's it happens with any kind of composition, switching from anything (finder for example)...
I will try again t ...
  Topic: After Effect 5.5 + MXO2 external output crash and AE lag
matt - F3

Replies: 6
Views: 3269

PostForum: MXO2 Family and Mojito MAX with previous versions of Adobe (Mac)   Posted: Thu Nov 24, 2011 5:58 am   Subject: After Effect 5.5 + MXO2 external output crash and AE lag
Hello,

That's now several weeks since I fight with a problem on a machine working with After Effect 5.5 + MXO2 LE.

Everything works quite normally, video ok, After Effect ok.
After a variable w ...
  Topic: MXO2 & After Effects not working
matt - F3

Replies: 9
Views: 4718

PostForum: MXO2 Family and Mojito MAX with previous versions of Adobe (Mac)   Posted: Thu Nov 24, 2011 5:55 am   Subject: MXO2 & After Effects not working
Hello,

I had a similar problem. I fixed it by disabling the multi-processing in the preferences.
By the way, multiprocessing is not always speed up the rendering time, it depends on your composit ...
 
Page 1 of 1
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group