Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 5 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: not recognizing MXO2 mini, no light, no nothing
alexis@pktprod.fr

Replies: 32
Views: 22406

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Wed Feb 09, 2011 2:47 am   Subject: not recognizing MXO2 mini, no light, no nothing
Hello Joe,

it's exactly right, i send you the serial number
thanks
alexis
  Topic: not recognizing MXO2 mini, no light, no nothing
alexis@pktprod.fr

Replies: 32
Views: 22406

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Tue Feb 08, 2011 4:59 am   Subject: not recognizing MXO2 mini, no light, no nothing
Hello,

i work under windows 7 64 bits, and no, there is nothing in device manager, i also have an expresscard on my laptop, and it doesn't work too. I also have a second matrox mini, so i tried wi ...
  Topic: not recognizing MXO2 mini, no light, no nothing
alexis@pktprod.fr

Replies: 32
Views: 22406

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Mon Feb 07, 2011 3:56 pm   Subject: not recognizing MXO2 mini, no light, no nothing
Hello

i have exactly the same issue. Nothing to do, it have worked, and on morning, the party was over. May we make an exchange?
Thanks

alexis
  Topic: no matrox video devices were detected
alexis@pktprod.fr

Replies: 3
Views: 1698

PostForum: MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows)   Posted: Tue Nov 23, 2010 9:20 am   Subject: no matrox video devices were detected
Hi,

yes, the mini worked perfectly. I've done a power cycling several times. It's happened during the new install.
My system specs :
HP Z800
octo Intel Xeon x5500 @266
16gig ram
nvidia quadro ...
  Topic: no matrox video devices were detected
alexis@pktprod.fr

Replies: 3
Views: 1698

PostForum: MXO2 Family and Mojito MAX with previous versions of Adobe & other supported software (Windows)   Posted: Sun Nov 21, 2010 2:52 am   Subject: no matrox video devices were detected
Hello,

after the install of the new matrox utils 5.0, the system doesn't seem to see the matrox m02 mini, and when i click on the matrox firmware update, it says "no matrox video devices were ...
 
Page 1 of 1
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group