Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 15 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: HDMI monitor - no signal after wake from sleep
JohnK

Replies: 3
Views: 2992

PostForum: MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac)   Posted: Mon Sep 21, 2015 5:16 pm   Subject: HDMI monitor - no signal after wake from sleep
Hi Vlad,

Issue persisted today when I came in to wake the Mac Pro. Premiere Pro was not running before it went to sleep but when launched it would not display any video output from the program.

...
  Topic: HDMI monitor - no signal after wake from sleep
JohnK

Replies: 3
Views: 2992

PostForum: MXO2 Family and Mojito MAX with Adobe CC 2015 (Mac)   Posted: Thu Sep 17, 2015 4:42 pm   Subject: HDMI monitor - no signal after wake from sleep
This is more of a general Mac/OSX issue, but we use CC15 now so thought i would post here (feel free to move topic).

We have the new Mac Pro model and our MXO2 Max is hooked up via Thunderbolt conv ...
  Topic: Dual booting to use FCP7 and Adobe CC
JohnK

Replies: 1
Views: 1302

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Fri Jan 03, 2014 5:28 pm   Subject: Dual booting to use FCP7 and Adobe CC
I have an older Mac Pro with two different boot drives: 10.6 and 10.7. I'm running v2x and v4x of the MXO2 software, respectively. I'm able to run FCP7 (FCS3) on one and then switch to Adobe CC on the ...
  Topic: Driver Matrox MXO2 LE for Adobe CS6 with Mac OS 10.6.8 ?
JohnK

Replies: 9
Views: 5177

PostForum: General Discussions   Posted: Mon Sep 10, 2012 4:30 pm   Subject: Driver Matrox MXO2 LE for Adobe CS6 with Mac OS 10.6.8 ?
Just found this thread, as I am new user of CS6 but also still on OS 10.6 with FCS3.

I could see updating to Lion on this system if I had to -- but will there be a version of the MXO2 driver that ...
  Topic: Attaching Applescript to Compressor job kills MXO MAX output
JohnK

Replies: 1
Views: 962

PostForum: General Discussions   Posted: Tue Oct 11, 2011 12:46 pm   Subject: Attaching Applescript to Compressor job kills MXO MAX output
Hello,

I've been doing several compression jobs lately using Compressor and one of the MAX presets (Youtube, 640x360). I've found that if I attach an Applescript to the job (in my case, a droplet t ...
  Topic: Calibrated Plasma color is way off
JohnK

Replies: 10
Views: 5988

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Fri Jun 17, 2011 8:23 pm   Subject: Calibrated Plasma color is way off
Thanks for the replies!

Based on Andy's advice I decided to skip the Calibration utility and just adjust the Plasma's picture using bars from FCP. I can get the Hue+Chroma pretty dialed in using th ...
  Topic: Calibrated Plasma color is way off
JohnK

Replies: 10
Views: 5988

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Thu May 26, 2011 5:44 pm   Subject: Calibrated Plasma color is way off
Hello,

I'm using new MXO2 (running latest build) with FCP7 and a Panasonic Viera Plasma TV (TC-P42GT25). I'm having an issue with the new calibration utility where the colors are really off after c ...
  Topic: calibrating plasma tv
JohnK

Replies: 4
Views: 2047

PostForum: General Discussions   Posted: Tue Apr 26, 2011 1:25 pm   Subject: calibrating plasma tv
Hi guys, hope it's OK if I chime in here since I have a related question...

I also have a new Plasma TV that I'd like to calibrate with my MXO2, a TC-P42GT25. I have the THX blue gel glasses so I c ...
  Topic: MXO2 PCIe card interferes with G-Tech eSATA card?
JohnK

Replies: 0
Views: 725

PostForum: General Discussions   Posted: Tue Apr 12, 2011 3:08 pm   Subject: MXO2 PCIe card interferes with G-Tech eSATA card?
I've been having issues mounting some external eSTAT RAIDs on my MacPro lately; the drives will not even show up in Disk Utility and it takes a lot of ninjitsu with the controller GUI to get them to s ...
  Topic: Use Quick Cluster or not with MAX?
JohnK

Replies: 1
Views: 611

PostForum: MXO2 Family and Mojito MAX with Final Cut Studio & QuickTime based software (Mac)   Posted: Thu Mar 31, 2011 3:33 pm   Subject: Use Quick Cluster or not with MAX?
I'm pretty sure the answer is "NO", just want to double-check:

When using MAX with Compressor, do I submit to 'This Computer' or use the single Cluster I've set on my Mac Pro (Quad Core)? ...
  Topic: Confirming a 1x slot in 2006 Mac Pro will work with MXO2
JohnK

Replies: 4
Views: 2447

PostForum: Pre-Purchase for Matrox MXO2, MXO2 LE and MXO2 Rack   Posted: Fri Feb 25, 2011 9:26 pm   Subject: Confirming a 1x slot in 2006 Mac Pro will work with MXO2
Thanks to you both for answering!

Something I just thought of (sorry, I'm hijacking my OWN thread!):

If I get the MXO2 LE, I know I won't have 5.1 audio output on the unit. But will it output 5. ...
  Topic: Confirming a 1x slot in 2006 Mac Pro will work with MXO2
JohnK

Replies: 4
Views: 2447

PostForum: Pre-Purchase for Matrox MXO2, MXO2 LE and MXO2 Rack   Posted: Fri Feb 25, 2011 3:54 am   Subject: Confirming a 1x slot in 2006 Mac Pro will work with MXO2
Hi there,

Long-time MXO user, about to upgrade to an MXO2 (or LE). Still using my quad-core 2.66 Mac Pro (2006 model) which has one, 1x slot left open. The fastest lane (8x) is occupied by an ATTO ...
  Topic: 8-channel playback via RCA audio connectors?
JohnK

Replies: 5
Views: 2615

PostForum: MXO   Posted: Mon Apr 07, 2008 3:35 pm   Subject: 8-channel playback via RCA audio connectors?
Hey Giulio

I think I figured it out: r time. I had the wrong A/V setup selected and that mismatch apparently killed the audio.

The timeline is set to ProResHQ 1440x1080 23.98. I initially set t ...
  Topic: 8-channel playback via RCA audio connectors?
JohnK

Replies: 5
Views: 2615

PostForum: MXO   Posted: Mon Apr 07, 2008 3:14 pm   Subject: 8-channel playback via RCA audio connectors?
Hi Giulio,

Yes I saw that in the control panel but it looks like that's only for SDI audio. I was wondering if there was any way to force even channel 1&2 out through the analog stereo outputs ...
  Topic: 8-channel playback via RCA audio connectors?
JohnK

Replies: 5
Views: 2615

PostForum: MXO   Posted: Mon Apr 07, 2008 2:54 pm   Subject: 8-channel playback via RCA audio connectors?
I'm about to work on a film that's already been onlined and has 8 tracks of audio in the FCP timeline. I currently have the Matrox audio plugged into a mixer via the stereo ports and I don't get any s ...
 
Page 1 of 1
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group