Matrox MXO User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 18 matches
Matrox MXO User Forum Forum Index
Author Message
  Topic: can't capture audio
Durczynskii

Replies: 7
Views: 3658

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Mon Aug 13, 2012 4:25 pm   Subject: can't capture audio
I don't have any other hdmi source to verify.
Yes, the device is outputting audio. I connected it to my tv and the sound is ok.
I can't connect it through any other video input right now because I d ...
  Topic: can't capture audio
Durczynskii

Replies: 7
Views: 3658

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Mon Aug 13, 2012 2:11 pm   Subject: can't capture audio
Thanks for the quick reply.

OSX is 10.8 mountain lion, mxo2mini driver 3.0.2.0002

Source settings is hdv1080i 25fps, avid project format 1080i/50, not scaled input, hdmi on video and audio.

T ...
  Topic: can't capture audio
Durczynskii

Replies: 7
Views: 3658

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Mon Aug 13, 2012 1:35 pm   Subject: can't capture audio
I'm not trying to capture audio-only.
I'm trying to capture video and audio and it's not working.
  Topic: can't capture audio
Durczynskii

Replies: 7
Views: 3658

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Mon Aug 13, 2012 1:06 pm   Subject: can't capture audio
Hi
I'm not sure if it's because of the newest driver (I've never tried that before) but I can't capture audio through hdmi.

I'm on iMac i7 and avid mc v6.0.3, trying to capture from Sony HDR-hc7e ...
  Topic: H264 export fails from MC6
Durczynskii

Replies: 10
Views: 5400

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Thu Feb 02, 2012 12:47 pm   Subject: H264 export fails from MC6
I think it's a mc 6.0 issue. Look here: http://community.avid.com/forums/t/103557.aspx?PageIndex=1
people have similar problems.
  Topic: mxo2mini+thunderbolt+imac problem
Durczynskii

Replies: 25
Views: 9850

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Fri Jan 13, 2012 2:50 pm   Subject: mxo2mini+thunderbolt+imac problem
Problem solved!
Thank you Peter, thank you Matrox!
Just needed to change the language from polish to english in lion system settings and now everything works well. There is Video Output in Avid Sett ...
  Topic: mxo2mini+thunderbolt+imac problem
Durczynskii

Replies: 25
Views: 9850

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Wed Jan 11, 2012 5:08 pm   Subject: mxo2mini+thunderbolt+imac problem
Still no Video Output in Avid Settings.
I tried 486p and 720p and it deosn't work aswell.
  Topic: mxo2mini+thunderbolt+imac problem
Durczynskii

Replies: 25
Views: 9850

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Mon Jan 09, 2012 12:39 pm   Subject: mxo2mini+thunderbolt+imac problem
I bought full version of avid mc 6.0 today.
Nothing changed. Matrox mxo2mini doesn't work with it Sad
  Topic: mxo2mini+thunderbolt+imac problem
Durczynskii

Replies: 25
Views: 9850

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Thu Dec 29, 2011 3:56 pm   Subject: mxo2mini+thunderbolt+imac problem
I tried everything you wrote and still it's not working.
I have full version of mc 5.5 but I installed trial version aswell and it works well.
Thank you for all your help so far.
  Topic: mxo2mini+thunderbolt+imac problem
Durczynskii

Replies: 25
Views: 9850

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Thu Dec 29, 2011 12:06 pm   Subject: mxo2mini+thunderbolt+imac problem
I answered all these questions last week.
Someone from matrox even called me and he was trying to solve my problem remotly but it didn't work.
He told me to check the device on my laptop and post he ...
  Topic: mxo2mini+thunderbolt+imac problem
Durczynskii

Replies: 25
Views: 9850

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Thu Dec 29, 2011 11:00 am   Subject: mxo2mini+thunderbolt+imac problem
As I said, there is no Video Output setting in Settings tab in the Project window, so I can't open it.
http://i41.tinypic.com/1zggcxh.jpg
  Topic: mxo2mini+thunderbolt+imac problem
Durczynskii

Replies: 25
Views: 9850

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Thu Dec 29, 2011 6:08 am   Subject: mxo2mini+thunderbolt+imac problem
I confirm.
Matrox mxo2mini doesn't work with mc6.0/3.0 drivers on macbook pro when running expresscard adaptor neither on imac when running thunderbolt adaptor.
It only works with mc5.5/2.3.3 driver ...
  Topic: mxo2mini+thunderbolt+imac problem
Durczynskii

Replies: 25
Views: 9850

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Wed Dec 28, 2011 8:17 am   Subject: mxo2mini+thunderbolt+imac problem
Same on my Macbook Pro. It works with mc 5.5 and with 6.0 it doesn't.
  Topic: mxo2mini+thunderbolt+imac problem
Durczynskii

Replies: 25
Views: 9850

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Mon Dec 26, 2011 4:17 pm   Subject: mxo2mini+thunderbolt+imac problem
Hi.

My model idenifier: iMac12,2.
  Topic: mxo2mini+thunderbolt+imac problem
Durczynskii

Replies: 25
Views: 9850

PostForum: MXO2 Family and Mojito MAX with Avid Media Composer Family (Mac)   Posted: Wed Dec 21, 2011 2:06 pm   Subject: mxo2mini+thunderbolt+imac problem
I'm running iMac i7 3,4 GHz and it's a certified system.
I tried everything you wrote and still it's not working.

But I made some other test.
I uninstalled mc 6.0 and matrox drivers, installed av ...
 
Page 1 of 2 Goto page 1, 2  Next
All times are GMT - 5 Hours
Jump to:  

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group