Matrox MC100 User Forum Forum Index

 
 FAQFAQ   SearchSearch         RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MC-100 no HDMI output

 
Post new topic   Reply to topic    Matrox MC100 User Forum Forum Index -> MC-100
View previous topic :: View next topic  
Author Message
acjacques




Joined: 04 Jul 2005
Posts: 2

PostPosted: Tue Nov 06, 2018 11:49 pm    Post subject: MC-100 no HDMI output Reply with quote

My unit is not outputing incoming SDI 1080 30p. SDI input is recognized and locked. Green light is ok . Lit in both SD1 and SD2 But could not get HDMI output. Only purple menu screen is displayed. Tryed several modes but no image at output. What coud I do. Where to send to analysis or repair ?
Back to top
View user's profile Send private message
Matrox_Support_Joe




Joined: 04 Jul 2005
Posts: 32

PostPosted: Wed Nov 07, 2018 2:13 pm    Post subject: Reply with quote

Hi,

A purple screen on output indicates that the monitor does not support the video format. See this note from our user guide on page 18:

"In order to view the selected video output format, the format must be
supported by your SDI or HDMI display device. If the format is not
supported, a purple screen is displayed"


Therefore, you will need to either use a supported monitor or change the format being input to the MC-100 to a different format supported by your current monitor.
Back to top
View user's profile Send private message
acjacques




Joined: 04 Jul 2005
Posts: 2

PostPosted: Thu Nov 08, 2018 9:56 pm    Post subject: Solved . Reply with quote

Dear Joe;
Thanks for reply. SOLVED. Yes the problem was the monitor. Tested MC100 all OK in other monitor. Altought the problematic monitor has 1920x1080 30 p capability
it should was sent a wrong EDID.
Thanks
ACJacques




Matrox_Support_Joe wrote:
Hi,

A purple screen on output indicates that the monitor does not support the video format. See this note from our user guide on page 18:

"In order to view the selected video output format, the format must be
supported by your SDI or HDMI display device. If the format is not
supported, a purple screen is displayed"


Therefore, you will need to either use a supported monitor or change the format being input to the MC-100 to a different format supported by your current monitor.
Back to top
View user's profile Send private message
Matrox_Support_Joe




Joined: 04 Jul 2005
Posts: 32

PostPosted: Fri Nov 09, 2018 10:13 am    Post subject: Reply with quote

Thank you for the update. Glad to hear it works with a different monitor.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matrox MC100 User Forum Forum Index -> MC-100 All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

This board is protected by Phpbbantispam
Powered by phpBB © 2001, 2002 phpBB Group